LEGO® Star Wars™: The Complete Saga

LEGO® Star Wars™: The Complete Saga

View Stats:
miko Feb 23, 2013 @ 9:23am
Episode IV - 'Death Star Escape'. Bug doesn't allow to finish the game.
I have a problem in 'Death Star Escape' (Episode IV) level. It's on the begining of the level when you have to take a vehicle to press 5 square buttons on the ground. They are green outside and red inside (changing into green after driving over it), but for me the buttons are black outside, and as I drive over them red part changes into green, but nothing happens ;/
Here's a ss: http://i.imgur.com/EctRQL3.jpg
< >
Showing 1-7 of 7 comments
dat boi Feb 25, 2013 @ 3:25am 
You have to drive over them quickly so that they all are green at the same time, when you do that, the outside will turn green to show you have completed it
miko Feb 26, 2013 @ 8:55am 
I know that I have to do that, but it doesn't work ;/
I thought it has to be green outside, because I've checked some game through on YT and it was like that. Here: http://www.youtube.com/watch?v=drfDybGSoFQ or here: http://www.youtube.com/watch?v=iWcQ7bJvvzY
Altough, it's black here: http://www.youtube.com/watch?v=AcToqGSWET0

I don't know... I will try again
dat boi Feb 26, 2013 @ 9:35am 
Hmmm, well, the last video is on Xbox which might be why it's black. Have you tried checking for corrupt files?
dat boi Mar 2, 2013 @ 6:58am 
I just did this level, the outside was black for me too, the outside turns green if you drive over the buttons fast enough so that they are green inside all at the same time, it took me two tries to do it, maybe you just weren't driving over the buttons fast enough
miko Mar 2, 2013 @ 7:45am 
Yeah, probably that was the problem. I've tried again yesterday, and it worked for me :)
Anyway, steering in those venichles is ridiculous...
miko Mar 2, 2013 @ 7:46am 
And thank you for help! ;)
dat boi Mar 2, 2013 @ 9:37am 
Hahaha, your welcome :)
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

Date Posted: Feb 23, 2013 @ 9:23am
Posts: 7