Star Wars The Clone Wars: Republic Heroes
DeVeteran May 4, 2013 @ 1:06am
Saving the game
Hello, I have a problem... I tried searching on the internet, but to no avail... I started the game, did a few missions, exit... when I came back to play, only the button new campaign was available... I looked around and people said that if you finish 1 mission, then the game autosaves... I did the first mission, exited, but again, the continue button did not appear... how can I solve this? I entered in both games with the MS Live Account...
Showing 1-3 of 3 comments
< >
2FAB4U May 6, 2013 @ 12:15am 
I have the same problem
DeVeteran May 6, 2013 @ 8:13am 
Just found a solution... at least,it worked for me... play some missions... not one... play like 4 missions... then exit... and it will be there, the continue button... I played like 5 missions I think because I got angry at the saves, so I said, let's play it at least, even if the saves don't work... but when I exited the game, the button continue was there :)... happy me is happy... now if only we were given the keys from the Empire at War game...
death2608 May 16, 2013 @ 10:49am 
i have played 4 mission or 5 but i dont see any continue botton -.- iam really angry about this over 10 times they must fix it. for example to save manually.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50