Star Wars: Knights of the Old Republic
NeiLHarvaT Aug 19, 2013 @ 4:46am
Graphic problem Windows 8
Hi ! Does someone know a solution for this?

http://oi39.tinypic.com/11i31p1.jpg
http://oi43.tinypic.com/35lz2j8.jpg

I play this game on Windows 8, i5 3230m, 4 gb RAM and Intel HD 4000.
Showing 1-13 of 13 comments
< >
Imperial Commander Trayus Aug 19, 2013 @ 4:50am 
Oh this agen, I had this a while back, let me see if I can refind what I did to fix this.
Imperial Commander Trayus Aug 19, 2013 @ 4:55am 
Copy and paste did not wont to work for some reason, so I will give you the link to a page that has a link on it. XD

http://steamcommunity.com/sharedfiles/filedetails/?id=147023990

It worked for both KOTOR and KOTOR 2 I think.
NeiLHarvaT Aug 19, 2013 @ 5:01am 
Yes!! Thank you very much!
Imperial Commander Trayus Aug 19, 2013 @ 5:04am 
Your welcome. :)
ethangaines98 Aug 19, 2013 @ 3:26pm 
Hey, i just got KOTOR and when i try to start it up it says that the program is not responding, does anybody know how to fix that problem
nikandrov Aug 20, 2013 @ 11:08am 
Originally posted by At school untill 3:45.:
Copy and paste did not wont to work for some reason, so I will give you the link to a page that has a link on it. XD

http://steamcommunity.com/sharedfiles/filedetails/?id=147023990

It worked for both KOTOR and KOTOR 2 I think.
I don't understand what to do with this files ( .tga) Can you tell me what to do "step by step"
BRT Cobra Aug 23, 2013 @ 11:02pm 
i have win 8 and never had this before.one thing you must do with this game though on 7 or 8 is go to the config and disable movies and turn on vsync and then its fine
Ronald Reagan Aug 24, 2013 @ 8:05am 
Ive had an issue kind of similar to this. Whenever going through grassy areas, like the ones of dantoine, the grass texture overlaps my characters, making their lower body disappear behind the grass. Its making spotting kath hounds and loot fairly annoying.
nikandrov Aug 24, 2013 @ 8:57am 
Originally posted by John O:
i have win 8 and never had this before.one thing you must do with this game though on 7 or 8 is go to the config and disable movies and turn on vsync and then its fine
thanks for advice, but it doesn't help( still have problem (on open grounds)
ghostrecon1997 Oct 21, 2013 @ 4:26am 
To solve your problem you need to either:
-Disable movies
-Run the game in windowed mode

If you need help with either of these, I have guides on it!
really hoped I helped!
BRT Cobra Oct 21, 2013 @ 6:07am 
if you have a nvidia card in the control panel just turn on adaptive vsync then you can leazve movies on with no problems its ran flawless since i did this on win 8
Originally posted by Mir092(AUS):
To solve your problem you need to either:
-Disable movies
-Run the game in windowed mode

If you need help with either of these, I have guides on it!
really hoped I helped!
ghostrecon1997 Oct 21, 2013 @ 2:15pm 
thanks for advice, but it doesn't help( still have problem (on open grounds)

I believe you are refering to fuzzy lines all over the screen. Simply turn the grass off.
If you are unsure just click my avatar and navigate to my guide, or go into the guide section...
Last edited by ghostrecon1997; Oct 21, 2013 @ 2:15pm
nikandrov Oct 27, 2013 @ 2:28am 
Originally posted by Mir092(AUS):
thanks for advice, but it doesn't help( still have problem (on open grounds)

I believe you are refering to fuzzy lines all over the screen. Simply turn the grass off.
If you are unsure just click my avatar and navigate to my guide, or go into the guide section...
just disable vsync in VGA Driver (catalyst\nvidia) and it will be ok
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Aug 19, 2013 @ 4:46am
Posts: 13