STAR WARS™: Knights of the Old Republic™

STAR WARS™: Knights of the Old Republic™

View Stats:
Game crash at the Leviathan
Hi there,

I was wondering if any of you had this same issue, when I'm at the Leviathan and after I have rescued the team, when I try to get to the elevator and choose to go to the bridge, it always crashes. There's the "loading screen" and it always freezes when the bar reaches like a 10% of it.

There's any way to fix that? Did this happen to you before?
< >
Showing 1-10 of 10 comments
*SIGH* Fixed, was as easy (or ilogically stupid) as try to do the same with another character...
kaywillow79 Oct 1, 2013 @ 5:05pm 
What was your fix? I just encountered the same crash in the elevator to the bridge...aggravating
I can't remember but I think I simply switched the group leader
mad_le_zisell Jun 18, 2014 @ 9:02am 
Same trouble here. Crashes when selecting bridge. What should i do?
I think I simply changed the team leader and it got fixed.
mad_le_zisell Jun 21, 2014 @ 6:49am 
Doesn't work this way. I had to download "mss32.dll" and install it. It helped.
Where I also got a bug was at the final battle. When was just one hit left to kill the final boss, he would stop moving and nothing else worked no matter if I hit him or i suicided. Take a look at that when you get to end of the game.
Big Smoke Feb 8, 2015 @ 5:29pm 
all i did was change group leader and it workedd
Unbeliever Jun 2, 2015 @ 9:46pm 
Originally posted by Gary 34:
all i did was change group leader and it worked

THANK YOU THANK YOU THANK YOU

God that was annoying. The elevator kept crashing no matter what I did, including restarting the Leviathan level completely.

But changing out the character who presses the elevator button FIXED it!

I'm back in the game!

(Which I got on GOG, by the way. Shhhh. Don't tell Steam. I like GOG *MUCH* better.)
Well enjoy the game now :P
< >
Showing 1-10 of 10 comments
Per page: 15 30 50

Date Posted: Jun 11, 2013 @ 3:42pm
Posts: 10