Star Wars: Knights of the Old Republic
Quarter Oct 22, 2013 @ 9:17pm
Cant Move
Every time i exit a combat encounter i usually just freeze and place and i have to save and load that save every time it happens or i cant move. Sometimes though after an encounter or when it almost ends i just hold W and i can start moving again but most times it doesnt work. If anyone has a complete fix for this problem please comment on this post or messge me. Thank you.
Showing 1-9 of 9 comments
< >
ghostrecon1997 Oct 22, 2013 @ 9:57pm 
Windows or Mac?
Quarter Oct 22, 2013 @ 11:03pm 
Windows
ghostrecon1997 Oct 23, 2013 @ 4:34am 
What OS version?
Quarter Oct 23, 2013 @ 4:11pm 
Windows seven
ghostrecon1997 Oct 24, 2013 @ 12:16am 
http://steamcommunity.com/sharedfiles/filedetails/?id=187943597
try these solutions, as well as running as an administrator and in compapability mode
Last edited by ghostrecon1997; Oct 24, 2013 @ 12:16am
Gram547 Oct 25, 2013 @ 12:38pm 
I got that issue aswell and i turned on V-Sync and then it worked for me!
Cheb Oct 30, 2013 @ 8:40am 
I always had that issue because I was tapping the movement keys. Hold them for a while and you should eventually move. It's a sticky ol engine.
Flynn1138 Nov 2, 2013 @ 5:42pm 
What I had to do was to: save, exit to menu, and then reload....On my next playthrough I'll try V-sync!

Yeap, turning on V-sync for me worked. THANKS CHEB!
Last edited by Flynn1138; Nov 6, 2013 @ 5:50pm
Xray May 1 @ 5:01pm 
v-sync work perfectly ! thx ! :D
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Oct 22, 2013 @ 9:17pm
Posts: 9