Star Wars: Knights of the Old Republic
CAPT1N12INCH Oct 21, 2013 @ 3:23pm
Random Crashes
the game will randomly crash after about an hour. can somebody please help its really taking away from the game experience and really makes do alot of things over again (its annoying) i was planning on getting kotor 2 will i have the same problem on that too?
Showing 1-11 of 11 comments
< >
ghostrecon1997 Oct 21, 2013 @ 9:56pm 
First up; don't get KOTOR 2!
second: are you doing the same thing when it crashes? is it a perticular place? Try running as an administrator and in compatability mode. If that doesn't work try running without movies, or in windowed mode.
CAPT1N12INCH Oct 22, 2013 @ 8:49am 
its not freezeing in any specific place its something wrong with the graphics. why not get kotor 2? will it be the exact same thing?
ghostrecon1997 Oct 22, 2013 @ 2:46pm 
No Kotor 2 is about 10 times worse...
Try running as an administrator and in compatability mode. If that doesn't work try running without movies, or in windowed mode.
Last edited by ghostrecon1997; Oct 22, 2013 @ 2:47pm
CAPT1N12INCH Oct 22, 2013 @ 6:01pm 
it dosnt even work if i do that. it wont even start
ghostrecon1997 Oct 22, 2013 @ 9:56pm 
http://steamcommunity.com/sharedfiles/filedetails/?id=187943597

try disabling movies or running in windowed mode
CAPT1N12INCH Oct 23, 2013 @ 12:58pm 
its not crashing during movies
charlie42350 Oct 23, 2013 @ 3:25pm 
Hi I'm having the same random crash problems, so I was wondering how do I "Try running as an administrator and in compatability mode. If that doesn't work try running without movies, or in windowed mode." This was offered as help for someone else but i don't know how to do any of this if anyone could let me know Thanks a lot
CAPT1N12INCH Oct 23, 2013 @ 3:31pm 
i dought it will help considering its not freezing during the cutscenes
charlie42350 Oct 23, 2013 @ 10:34pm 
it is freezing in the cutscenes thats why i asked........ so do you know how do disable them? and it's *doubt. Dought means maturity which i'm lacking at the moment because you annoyed
ghostrecon1997 Oct 24, 2013 @ 12:08am 
@charlie42350
To know how to do that follow the guide/link that I posted...

@Capt1n12inch
try windowed mode, follow the guide...
CAPT1N12INCH Oct 24, 2013 @ 1:56pm 
alright mir, thanks for taking the time to help us out. i havnt tried it yet but i will
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Oct 21, 2013 @ 3:23pm
Posts: 11