The Secret of Monkey Island: Special Edition

The Secret of Monkey Island: Special Edition

Statistiche:
Inspectrice_Clueso 1 giu 2013, ore 12:03
language selection
i selected accidently spanish at the first screen.. and i really don´t speak spanish^^... i just reinstalled the game but it always appears in spanish... can anyone give me an hint for changing the language?
< >
Visualizzazione di 1-9 commenti su 9
bananasloth 2 giu 2013, ore 14:51 
Find the game's settings.ini file. It should either be here:

C:\Users\<user>\AppData\Roaming\LucasArts\The Secret of Monkey Island Special Edition\

or here:

C:\Documents and Settings\<user>\Application Data\LucasArts\The Secret of Monkey Island Special Edition\

Set the value for language to 0, and save the file. Hope this helps!
bananasloth 4 giu 2013, ore 6:12 
Oops, it didn't occur to me that your chosen language might be something other than English! Here are the other values you can set for language (the audio is always English, though):

0 English
1 French
2 Italian
3 German
(4 Spanish)
Hyrulgüur 10 giu 2013, ore 4:18 
Thank you, it worked for me (I wanted the text in english, i think that the french translation is a bit messed up).
Ultima modifica da Hyrulgüur; 10 giu 2013, ore 4:18
Coromiro 17 giu 2013, ore 10:42 
Thank you so much exactly what I needed.
Inspectrice_Clueso 10 mag 2014, ore 9:58 
maybe a bit late, but thank you anyway - i just found it the answer by browsing.
Schamele_Ruiter [NL] 16 dic 2014, ore 8:57 
i've found loads of this type of solution, to find the 'settings.ini' file but i can't seem te find it.... my pc is in dutch, so when i go to C:/Gebruikers/myname i only find the basic folders for music, video, images, documents etc. but no appdata folder...

please help, i accidentily set the language to spanish and i only know the word cerveza.... :(
Ultima modifica da Schamele_Ruiter [NL]; 16 dic 2014, ore 8:57
bananasloth 22 dic 2014, ore 9:03 
Messaggio originale di Schamele_Ruiter NL:
i've found loads of this type of solution, to find the 'settings.ini' file but i can't seem te find it.... my pc is in dutch, so when i go to C:/Gebruikers/myname i only find the basic folders for music, video, images, documents etc. but no appdata folder...

please help, i accidentily set the language to spanish and i only know the word cerveza.... :(

Sorry for the late reply, I haven't been keeping up with my notifications! If you still need help working this out, maybe try searching for the folder the .ini should be located in? Like "LucasArts" for example should definitely be in there somewhere? If you need more help feel free to add me!
stevenloveland 24 dic 2014, ore 12:06 
There always seems to be multiple topics about the same thing. Here is a link on how to locate the ini file.

http://steamcommunity.com/app/32360/discussions/0/828924672582531041/

Thanks to bananasloth for providing the language numbers for the game.
Schamele_Ruiter [NL] 26 dic 2014, ore 4:40 
problem solved thanks!!! the folder wasn't visible because of the safety settings in Windows
< >
Visualizzazione di 1-9 commenti su 9
Per pagina: 15 30 50