The Secret of Monkey Island: Special Edition
Flex Dec 25, 2012 @ 12:17pm
Conversation + mouse clicking
Anyone got the issue, that sometimes dialog options are non clickable? Only after clicking like 10 times it's being taken... pretty annoying :/
Showing 1-12 of 12 comments
< >
Guttermouth Dec 26, 2012 @ 1:40pm 
^ This. getting annoyed myself
barthe Dec 28, 2012 @ 7:44am 
I have the same issue. To go around it I use currsor keys and enter to select a dialog.
Flex Dec 28, 2012 @ 10:02am 
I've noticed if you click just a bit under the dialog then it works all the time ;-)
Sanny is still alive Jan 23, 2013 @ 9:05pm 
Yup. The remastered version seems to have a problem with hitboxes. :( It's bad in the inventory, too. Clicking the arrow to view more does nothing. I tend to hit F10 and go old school for the more complicated item use because the remastered format is kind of unreliable.
JustJozef™ Feb 8, 2013 @ 12:43pm 
the arrow in the inventory is another spot where clicking just below it seems to work
PhyreMatrix Mar 6, 2013 @ 6:43am 
I admit to using a gamepad for this. The controls are a bit more responsive. Strange for a point and click adventure game. I know.
MysteryFish Mar 28, 2013 @ 12:16pm 
I put the game into windowed mode, and then it worked fine. It was getting very annoying for me, too!
nplowman Apr 28, 2013 @ 8:27am 
I found this solution for Windows Vista: http://forums.steampowered.com/forums/showthread.php?t=919057
However I'm currently running windows 8, and the option to disable visual themes no longer exists. If anyone finds a solution that works for WIndows 8, let me know.
I .C. WIENER Apr 29, 2013 @ 10:09pm 
Press Alt+Enter to go into windowed mode, then press Alt+Enter again to go back to fullscreen mode. Totally fixes the issue.
Visinith May 6, 2013 @ 7:53pm 
The jumping in and out of windowed mode trick checks out. Thanks!
XI Jul 6, 2013 @ 10:06am 
I ended up clicking on dialog options I didn't want because of this. Very annoying (really the only thing about the game I didn't like). Found the best way to get around it was to highlight with the mouse, then press Enter to select.
Linóleo Oct 1, 2013 @ 7:07pm 
alt-tabbing out and back into the game helps too
Showing 1-12 of 12 comments
< >
Per page: 15 30 50