The Secret of Monkey Island: Special Edition

The Secret of Monkey Island: Special Edition

View Stats:
mattdcs15 Dec 9, 2012 @ 4:45pm
Changing the language
I clicked the wrong language option (Spanish) when I first turned on the game. Does anyone know how to change it to English?

I have tried uninstalling it and installing it again, this didn't help. Also, there does not seem to be obvious option to change the setting in game or outside it/
Showing 1-8 of 8 comments
< >
Beepath Dec 11, 2012 @ 2:19am 
All you need to do is go to:
Users/[Your Username]/AppData/Roaming/Lucasarts/The Secret of Monkey Island Special Edition/
Double click settings.ini
And change language to 0
mattdcs15 Dec 11, 2012 @ 9:28am 
I went looking for this, but it does not exist. There is an App Data file from my user account on the computer, but there is no roaming folder, or any indication of the game being there. Also, with steamapps in my programs folder, there is no "settings,ini" file.

I have seen the process you've described done, but I can't find anything similar on my computer so far. I have tried search options, but they come up with nothing.
Beepath Dec 12, 2012 @ 1:36am 
What operating system are you using? If you are using Windows XP the folder is located in:

C:\Documents and Settings\<username>\Application Data\LucasArts\The Secret of Monkey Island Special Edition\
mattdcs15 Dec 12, 2012 @ 2:06am 
Hi,

Thanks for replying. I should've just click "windows button + R" and brought up Run. I'm on windows 7. When I went into my username, I couldn't find it, but run brought it up immediately and I did exactly as you said, appdata\roaming\lucasarts\The Secret of Monkey Island Special Edition and there was settings.ini

Thanks for your help. Works the treat now.
Schamele_Ruiter [NL] Dec 16, 2014 @ 8:56am 
i've found loads of this type of solution, to find the 'settings.ini' file but i can't seem te find it.... my pc is in dutch, so when i go to C:/Gebruikers/myname i only find the basic folders for music, video, images, documents etc. but no appdata folder...

please help, i accidentily set the language to spanish and i only know the word cerveza.... :(
stevenloveland Dec 16, 2014 @ 9:34pm 
Originally posted by Schamele_Ruiter NL:
i've found loads of this type of solution, to find the 'settings.ini' file but i can't seem te find it.... my pc is in dutch, so when i go to C:/Gebruikers/myname i only find the basic folders for music, video, images, documents etc. but no appdata folder...

please help, i accidentily set the language to spanish and i only know the word cerveza.... :(

The appdata folder is hidden. To view your hidden folders, type "hidden" into the command prompt. Click on "show hidden files and folders" and in the dialog box select Show hidden files, folders, and drives.

Another way to get there is going to the Control Panel under Appearance and Personalization and selecting the "show hidden files and folders" button.

After that it should just be C:\Users\<username>\appdata\roaming\lucasarts\The Secret of Monkey Island Special Edition. The settings.ini is in there.
Schamele_Ruiter [NL] Dec 17, 2014 @ 9:37am 
Thank you very much!
korinduval Mar 21 @ 4:54am 
Originally posted by stevenloveland:
The appdata folder is hidden. To view your hidden folders, type "hidden" into the command prompt. Click on "show hidden files and folders" and in the dialog box select Show hidden files, folders, and drives.

Another way to get there is going to the Control Panel under Appearance and Personalization and selecting the "show hidden files and folders" button.

After that it should just be C:\Users\<username>\appdata\roaming\lucasarts\The Secret of Monkey Island Special Edition. The settings.ini is in there.

Thank you! ^_^
Showing 1-8 of 8 comments
< >
Per page: 15 30 50