The Secret of Monkey Island: Special Edition
☢ Old Natsu ☢ Jan 13 @ 10:54am
!!!GAME DOES NOT START ANYMORE!!!
I bought MI1 and was happy that I got it. I installed it and played it for 90 minutes. Then i quitted the Game and now I want to play it again but when I start the Game a Window with the Name and the Icon of the Game (like windowed) plop up for one second and the Game quit instantly. Steam also put my blue online icon into green but instantly switch back to blue when the Game quit. When I start the Game instant after the Game quitted an error report with the message that the Game is always running plop up. I don't know why. I did all the steps from the Steam Support but nothing works. Please help me. I want to play this Game. :(
Last edited by ☢ Old Natsu ☢; Apr 26 @ 8:55am
Showing 1-13 of 13 comments
< >
peter&thepigeon Jan 20 @ 11:28am 
This is happening to me too...
K.Wessel Jan 21 @ 2:00pm 
same
thaKingRocka Feb 15 @ 8:10pm 
Same here.
vitrinite Mar 4 @ 10:34pm 
Same. Help
L Peters Mar 6 @ 7:26pm 
ditto
TheDeviiL Mar 31 @ 2:20pm 
Not starting here too...
pablo9221 Apr 21 @ 8:26pm 
same here
K.Wessel May 1 @ 10:23am 
Hey ! I have found a temporary solution, delet the folder containing your settings game named "The Secret of Monkey Island Special Edition\" which is located in :




7 : C:\Users\<User Name>\AppData\Roaming\LucasArts\The Secret of Monkey Island Special Edition\

Therefore a new folder will be created , your settings will be reseted , just configure your language.
jimmy.atty May 23 @ 11:04pm 
Thanks!!!

Originally posted by YumA#^:
Hey ! I have found a temporary solution, delet the folder containing your settings game named "The Secret of Monkey Island Special Edition\" which is located in :




7 : C:\Users\<User Name>\AppData\Roaming\LucasArts\The Secret of Monkey Island Special Edition\

Therefore a new folder will be created , your settings will be reseted , just configure your language.
:robodance:
DeStroYeR Sep 12 @ 10:14pm 
Originally posted by YumA':
Hey ! I have found a temporary solution, delet the folder containing your settings game named "The Secret of Monkey Island Special Edition\" which is located in :




7 : C:\Users\<User Name>\AppData\Roaming\LucasArts\The Secret of Monkey Island Special Edition\

Therefore a new folder will be created , your settings will be reseted , just configure your language.
:robodance:

I tried this. Now it just tries to start up for like 1/10 of a second and throws me back out again. I don't suppose buying a new graphics card could've messed with the settings?
K.Wessel Sep 13 @ 2:39am 
Hm, I really don't know, sorry =/
I've just coppied what I've found on internet =/
Try to contact steam support =)
realguigui Oct 19 @ 3:28pm 
Originally posted by YumA':
Hey ! I have found a temporary solution, delet the folder containing your settings game named "The Secret of Monkey Island Special Edition\" which is located in :




7 : C:\Users\<User Name>\AppData\Roaming\LucasArts\The Secret of Monkey Island Special Edition\

Therefore a new folder will be created , your settings will be reseted , just configure your language.
:robodance:

Pas besoin de supprimer tout le repertoire, ni meme le fichier .ini.

Pour ma part le probleme venait du fait que j'ai d'abord joué en utilisant mon videoprojecteur en 1920x1080.Puis j'ai voulu, quelques jours aprés, jouer, mais cette fois avec mon ecran de PC (resolution native : 1650x1080) qui ne supporte pas le Full HD. Résultat : le jeu ne se lance pas.

J'ai simplement modifier le fichier .ini contenu dans le repertoire ci-dessus avec un editeur de texte. J'ai remplacé le paramétrage de la resolution de 1920x1080 en 1680x1050 puis sauvegardé.
Le jeu se lance trés bien désormais.

google trad:
No need to delete the entire directory , or even the ini file.

For me the problem was that I first played using my projector at 1920x1080 . Then I wanted a few days after playing but this time with my PC screen (native resolution: 1650x1080 ) which does not support full HD . Result: the game does not start.

I just change the ini file in the directory above with a text editor . I replaced the setting of resolution of 1920x1080 at 1680x1050 and saved .
The game plays very well now
☢ Old Natsu ☢ Oct 20 @ 11:19am 
The Error does not affect my Game anymore! You can still write your solutions down her for other people :D Thanks to all of you :3
Showing 1-13 of 13 comments
< >
Per page: 15 30 50