Strife: Veteran Edition

Strife: Veteran Edition

View Stats:
Coffene Dec 12, 2014 @ 11:26am
Major mouse problems and more.
Looking around feels terrible under all settings I've tried, I can't play it like this.
The mouse settings menu is strange, setting aceleration to 0 makes the mouse not move at all, having it at low values makes a huge delay.

More weird problems, the game is capped at 60, textures in the distance are very grainy and sprites are not fixed to an axis, ugh.
Last edited by Coffene; Dec 12, 2014 @ 11:30am
< >
Showing 1-15 of 27 comments
Coffene Dec 12, 2014 @ 11:58am 
Setting mouse threshold to 0 makes it feel a bit better, also the mouse X and Y axis do not feel synched.
Mylliah Dec 12, 2014 @ 12:15pm 
Same issue here, would love to have a raw input option.
Coffene Dec 12, 2014 @ 12:19pm 
It seems large sprites like trees ect are fixed to an axis, it would be nice to have an option to fix all sprites to that axis, unless there's an option I'm missing?

Example:
http://steamcommunity.com/sharedfiles/filedetails/?id=355062142
Last edited by Coffene; Dec 12, 2014 @ 12:24pm
Arcturus Dec 12, 2014 @ 12:24pm 
I can't get the mouse feeling good either. The best I can get it is to increase the acceleration but lower the threshold to 0, but it's still bad. I just want the option to turn off acceleration completely. Also, as was pointed out, it seems like vertical movement is faster than horizontal.
Coffene Dec 12, 2014 @ 12:47pm 
Windows 7 64bit.
Kovacs Dec 12, 2014 @ 12:51pm 
Same here, same system.
increasing Dec 12, 2014 @ 12:52pm 
Me too.
Kovacs Dec 12, 2014 @ 12:55pm 
I also seem to be getting some sort of microstutter, it really doesn't feel smooth at all.
Exparte Dec 12, 2014 @ 12:55pm 
Win 7 but I'm not having any problems what so ever, mouse or otherwise.
Mylliah Dec 12, 2014 @ 1:25pm 
Win 7 64-bits.
Finley Dec 12, 2014 @ 1:53pm 
I'm getting really bad stutter as well. Win 7 x64, i5 2500k, 560ti, 8gb ram. Thanks for looking into this so quickly :)
Last edited by Finley; Dec 12, 2014 @ 1:54pm
Kovacs Dec 12, 2014 @ 2:07pm 
Originally posted by Finley:
I'm getting really bad stutter as well. Win 7 x64, i5 2500k, 560ti, 8gb ram. Thanks for looking into this so quickly :)

My specs are the same as yours, except with only 4gb ram.
Coffene Dec 12, 2014 @ 4:33pm 
Where? I never saw such an option, you mean 'finish frame' or something?
Coffene Dec 12, 2014 @ 4:40pm 
No change, also was still at 60fps if that means anything.
Kovacs Dec 12, 2014 @ 5:48pm 
Originally posted by Saleck:
It's in graphics -> basic -> interpolation
When I tried it, it only got choppier
< >
Showing 1-15 of 27 comments
Per page: 15 30 50

Date Posted: Dec 12, 2014 @ 11:26am
Posts: 27