Iron Grip: Warlord > 一般的な話題 > トピックの詳細
Yuri 2013年8月20日 18時37分
why steam version is 1.14 when latest is 1.2?
wtf srsly, cant connecto to some servers
1-5 / 5 のコメントを表示
< >
M!CHELANGELO 2013年9月1日 9時39分 
where did you find this version?
I can't find it nowhere, beside that, master server seems to be down or is there really a new version, but it wasn't distributed on steam yet?
Yuri 2013年9月8日 14時29分 
1.2 is old version. and 1.14 is latest and for steam only %)
swenor 2013年12月25日 4時09分 
Yuri の投稿を引用:
1.2 is old version. and 1.14 is latest and for steam only %)
Dude! Seriosly. You didn't understand his question?
Whe know what you wrote in title - no need to repeat that. His question was different - where do you know this from?
Yuri 2013年12月25日 4時12分 
swenor の投稿を引用:
Yuri の投稿を引用:
1.2 is old version. and 1.14 is latest and for steam only %)
Dude! Seriosly. You didn't understand his question?
Whe know what you wrote in title - no need to repeat that. His question was different - where do you know this from?
i got ansver from support in september,they says that 1.2 is legacy and is there to allow people who purchased not via steam to play the game. but its no point in that. no one is playing actually
swenor 2013年12月25日 4時31分 
OK, now it makes sense :P
This game looks abandoned. I have huge doubts buying it. I wish there were enemy bots in Deathmatch mode.
1-5 / 5 のコメントを表示
< >
ページ毎: 15 30 50