Iron Grip: Warlord
Leviathon 1. kesä, 2014 0.57
I feel kind of dumb, but I can't even get to the main menu
I get stuck on the screen that shows ISOTX news and all I can do is click on the logo and go to their website. I've tried mashing different keys with no luck, something I'm missing?
< >
Näytetään 1-6 / 6 kommentista
To_Speak_Of_Wolves 1. kesä, 2014 10.47 
I think we are both having the same problem. If im correct, you are at the main menu, but most of it is off screen. Take the mouse to the left just barely off screen, towards the bottom, click and see if something pops up. I was able to get it to go to a few different menu things such as quick game. But not being able to see a majority of the screen got me to uninstal it
Leviathon 2. kesä, 2014 12.45 
Is it an issue with the resolution? Can you change it in the game files at all?
To_Speak_Of_Wolves 2. kesä, 2014 14.22 
Leviathon lähetti viestin:
Is it an issue with the resolution? Can you change it in the game files at all?
I tried several times, several different ways. I took a screenshot and it gave me everything it was supposed to show. So it seems its not a problem with the resolution
Vegan Zombie 14. elo 21.39 
Any solutions to this problem yet? I just got it and I cant figure it out.
johndraugr 18. elo 17.47 
I too just got this game and the menu seems to load fine but after a second of moving the mouse the mouse disappears. If I right click I hear a clicking sound, but nothing else happens. I hope this issue can be fixed.
Ron Jeremy 19. elo 11.39 
read my post how to fix it
< >
Näytetään 1-6 / 6 kommentista
Sivua kohden: 15 30 50