Niernen Sep 23, 2013 @ 5:31pm
Steam won't show me as in-game for KB:AP
Anybody else have an issue where Steam won't show you as in-game when playing this? It won't log hours, no steam community, etc. It shows as in-game when starting up, but then just reverts to online as if the game closed (even though it's still running).
Showing 1-2 of 2 comments
< >
John Hadley Sep 30, 2013 @ 12:18am 
I'm not having that problem. Did you make sure you have Steam Community enabled in the game?

In the Steam Library right click Kings Bounty: Armored Princess and select Properties. There should be a checkbox for Enable Steam Community in Game. Make sure it is checked.

Also in the Steam menu click Steam in the upper left corner of Steam click on Steam->Settings. Make sure Enable Steam Community In Game is checked there.
Niernen Sep 30, 2013 @ 1:05am 
Originally posted by John Hadley:
I'm not having that problem. Did you make sure you have Steam Community enabled in the game?

In the Steam Library right click Kings Bounty: Armored Princess and select Properties. There should be a checkbox for Enable Steam Community in Game. Make sure it is checked.

Also in the Steam menu click Steam in the upper left corner of Steam click on Steam->Settings. Make sure Enable Steam Community In Game is checked there.

Both are enabled. It's not about the Steam community not working, since it works fine on every other game. When I launch KB:AP, Steam basically thinks that I'm not playing the game. You can see in my profile that it says 0.0 hours, when in fact I've probably played aver 30 now.

When I launch the game, it shows me as in-game momentarily, then reverts to online as if I quit the game after starting it up when in reality I'm still running the game and playing it. I've never had Steam do this for any other game, and google searches don't seem to come up with anything, so I'm lost on the issue. That's why I wanted to see if anyone else was experiencing it, or if it's just me.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50