Akira Sep 7, 2013 @ 3:33pm
I cannot get the game to start
I've re-imaged my laptop and the problem remains after fully updating Windows 7 64 bit.

It pops up for a split second and it goes away. I've edited config files, ran as admin... I've done every searchable solution that google can come up with. Thoughts?
Showing 1-8 of 8 comments
< >
Akira Sep 7, 2013 @ 3:45pm 
I've made the changes to app.ini and game.ini
City Builder Sep 15, 2013 @ 7:02am 
Hope you find a solution because I'm experiencing similar situation on my Windows 8 laptop. For me I go to start the game and the screen flashes briefly and that's it.
Kurapika-Shinji Sep 22, 2013 @ 2:25pm 
I DID IT!!! app and game.ini didn't work for me too, so I tried to launch kb.exe in steam directory! It said that the game can't find d3dx9_33.dll ! To fix the game, you have to download the file on internet (search d3dx9_33.dll on google), and put it in windows/system32 (if you're on a 64bit system, put it also in windows/sysWOW64) ! Have fun ;)
City Builder Sep 22, 2013 @ 2:40pm 
For me the solution was to actually load the game King's bounty cross world instead of the armored Princess. Cross worlds loads perfectly fine for me, of course that means you have to own cross worlds to do it.

Be careful where you download any DLL files from there are hundreds of thousands of sites that are distributing cracked and hacked and molested DLL files, with many of them being listed on Google in their top searches, Only download DLL files from the official websites like Microsoft
Last edited by City Builder; Sep 30, 2013 @ 11:26am
John Hadley Sep 30, 2013 @ 12:40am 
If it can't find d3dx9_33.dll you don't have all of DirectX 9.0c installed. Install it from here and you should have that file:

http://www.microsoft.com/en-us/download/details.aspx?id=8109
vazum Sep 30, 2013 @ 11:23am 
I have same trouble, try to download Crossworlds...
vazum Sep 30, 2013 @ 12:20pm 
...same effect, may be my laptop is too weak?
Dragon Dec 16, 2013 @ 4:38pm 
I had the same issue and found out that game.ini is empty. So I copied one for Warrior of the North and Armored Princess started to work.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50