Sam & Max 301: The Penal Zone > Общи дискусии > Подробности за темата
Kolano 30 май 2013 в 8:14 следобед
Crash on Startup
I'm unable to start the game, it immediately crashes on startup.

302, 303, 305 start up normally, but 301 and 304 both immediately crash.

Windows 7 x64
nVidia GeForce 580
Последно редактиран от Kolano; 30 май 2013 в 8:18 следобед
Показване на 1-15 от 15 коментара
< >
Piasecznik 31 май 2013 в 1:57 следобед 
SAME HERE
KingStevo69 31 май 2013 в 10:22 следобед 
i got the same problem aswel
Kolano 31 май 2013 в 11:31 следобед 
See this...
http://steamcommunity.com/app/31220/discussions/0/

Likely due to running multiple monitors.
Последно редактиран от Kolano; 31 май 2013 в 11:31 следобед
Ḷцсιаη º¹ 1 юни 2013 в 12:39 сутринта 
They all crash for me. Funny thing is every other Telltale game works fine, from S&M season 1 though to TWD.
JagPaw 1 юни 2013 в 9:44 сутринта 
multiple monitors?! damn, lets see if this guy is right...
JagPaw 1 юни 2013 в 9:45 сутринта 
OK, yes, unplugging my extra monitor fixed it. That's lame but at least I can play now!
drongo 1 юни 2013 в 11:29 сутринта 
thanks for the tipp. when in the game, you can switch to window-mode. then it works with second monitor active.
Scar107 1 юни 2013 в 2:26 следобед 
So not worth playing on my smaller screen. My second moniter is my TV.
Kolano 1 юни 2013 в 7:40 следобед 
You can play on whatever screen you'd like. You just need to disable whatever other device is connected. Such is easily accomplished via the Display/Screen Resolution control panels.
Coda 6 юни 2013 в 10:19 следобед 
Um... let's roll out a bug fix for this, Telltale. That's a rookie mistake.
narrowsoul 13 юни 2013 в 11:15 сутринта 
This problem also came up for me, but because I had a 360 controller plugged in. Unplugged it and the game started up fine.
Hero_Crellos 27 юни 2013 в 3:24 сутринта 
fixed when i disable the other monitor
ϟ Ericz 28 юни 2013 в 10:58 сутринта 
Hate these lame things... I'm not supposing to disable anything.
Well, at least there are an easy "solution". Thanks for that.
Cid 6 ноември 2013 в 5:57 сутринта 
lol... ok... that was easy (can't believe I was waiting all the time for a bug fix -.-' )
(did this on Windows 7!)

make a screenshot - because all your stuff will be moved to your primary monitor ;)

right click in the desktop
"monitor settings" (had to translate it, last but two entry/third entry from the bottom up)
disable the second monitor by changing the last drop down from "extend" to "only use screen X
(do not close the window yet - you want to switch back to two screens!)

start each part of the game (one by one) and do this:
click options
click the arrow on the right
full screen off
resolution to whatever you like (has to be smaller than the resolution windows uses) (+apply)
exit the game

reenable the second screen
and move all your icons back to their old position

positive/negative:
+ two screens
+ game will not crash
- window instead of fullscreen (smaller than it could be and you see the desktop)

(Telltale should start thinking about windowed fullscreen - quite cool for e.g. MMORPGs when you can manage your TS / read instant messages/browser stuff/watch temperature/speed/... of your PCs components... on your second screen - without minimizing the game/the game being minimized when the game loses the focus)
R153nm 4 февруари в 1:55 следобед 
Here is a significantly better solution for multi-monitor users. Navigate to the executable and change the compatibility settings for the exe. Choose 'Disable visual themes' and 'Disable desktop composition'. Voila.
Показване на 1-15 от 15 коментара
< >
На страница: 15 30 50
Дата на публикуване: 30 май 2013 в 8:14 следобед
Публикации: 15