Oblitus

Oblitus

View Stats:
Oblitus > General Discussions > Topic Details
 This topic has been pinned, so it's probably important
stealthycow Feb 27, 2015 @ 5:51pm
resolution/scaling options? (edit: GPU issue, if you have black bars possible solution)
currently the only way to play is in a window, which can't be resized and is too small, or full screen, which is surrounded by black bars on all sides, so it's kind of ugly. it's a shame, this game's art style looks really good, but it's like playing on a screen inside a screen thanks to the black bars. it's hard to get immersed in it.


I mean, the game seems to render at a low resolution as it is...so I'm guessing stretching it across a 1080p screen is going to make it look crappier...but these black bars are killing me. if the windowed mode was resizable I'd probaly play it that way instead, but as is it's just too small.


edit: see below. the black bars are a GPU issue caused by underscan, not necessarily the game's fault.
Last edited by stealthycow; Feb 27, 2015 @ 8:18pm
< >
Showing 1-6 of 6 comments
stealthycow Feb 27, 2015 @ 8:06pm 
I'm going to go ahead and say this is a GPU issue on my end and the black bars are not intended. it's just something that's never come up in the past because, well, I play games at my monitor's native 1080p and this is the only game I've played recently without a 1080p option.


I figured it might be a common issue for AMD users (google "AMD default underscan" and you'll see), so here's how to fix it so it fills in the whole screen.


change your screen resolution to 1280x720. you might notice that there's now black bars around the screen...

open up catalyst control center and go to the "my digital flatpanels" category

click "scaling options" and drag the slider all the way to the right so it's at 0% overscan. there should be no more black bars.

you can now return your monitor to 1920x1080 or whatever. you don't have to change resolutions every time you play, the scaling will stay when you launch the game.


maybe it's only for me for some reason, but on resolutions lower than 1080p, AMD decides to set it to underscan by a certain amount by default. this is what causes the black bars and also makes stuff look really blurry and crappy. when I fixed this not only did the black bars go away but the game looks SUBSTANTIALLY better.


sorry for blaming you, devs. this game is awesome.


Last edited by stealthycow; Feb 27, 2015 @ 8:14pm
Cowslanlr Feb 27, 2015 @ 8:20pm 
I would really love an option to play this game at 1920x1080 but not sure if that is a viable option. I have just been playing in windowed mode since I have had some issues with crashing in fullscreen anyway. I may have to try the solution to the black bars that you described, stealthycow.
JackyBeans Mar 3, 2015 @ 9:19am 
Same problem here.
On windows 7 (64 bit) nvidia gtx 970 everytime i launch the game in full screen it doesnt scale properly (1/3 of screen outside my display)
Native display 1080p and i usually play all my games on 1080p

+whats up with the inability to choose resolution in-game?
mountainmohawk Mar 10, 2015 @ 11:09am 
Yeah the fullscreen option is borked for me too. Runs at 720p, and doesn't scale.

Pretty ridiculous.
JoypadJess Apr 1, 2015 @ 11:05pm 
I finally installed this game to give it a shot, and that is a real disappointment. It runs at 1280x720 windowed and if I full-screen the game it shows black bars but, worse yet, still has an internal window that is maybe 1/3 the screen. So, this is a big issue.

Sure, I could set the display to 1280x720, but then things go out of focus. That's a pain, and in 2015 this shouldn't be necessary =/
Hi, I have problems starting the game, at the time of running it is all good, but there comes a time when it only says loading and an error occurs and it closes, I try on properties and run it in other ways and nothing works, could you help me?
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Oblitus > General Discussions > Topic Details