Soularis Jun 27 @ 5:21pm
when im a sniper i see white flashes when others shoot
when im a sniper in DOD and look thru the scope at other players and they are shooting, white square flashes show up instead of muzzle flashes. Anyone know the fix for this??? thanks
Showing 1-6 of 6 comments
< >
-LiveWire- Jun 28 @ 2:00am 
are you running in openGl ?

Verify Game Cache Files
https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335

you can also turn off flashes by going to options > advanced > quailty of speical effects = medium
Soularis Jul 2 @ 12:07pm 
yes openGL. i verified game cache and it didnt work. going into options and selecting low worked...still did it at medium..thank you very much.
-LiveWire- Jul 2 @ 1:51pm 
yeh sorry my mistake it needs to be low.
Btw you using linux?
Soularis Jul 2 @ 4:42pm 
no wimdows 7...why does it do that? i have 2 hd ati 5850s installed
[BluF] Shadowcreeper77 Jul 18 @ 10:08am 
RUN IN ♥♥♥♥♥♥♥ COMPATIBILITY MODE OR ON ANOTHE RCOMPUTER THESE GAMES WERNE'T MEANT TO BE PLAYED 11 YEARS AFTER THEY CAME OUT!
-LiveWire- Jul 19 @ 6:06am 
Although the game came out years ago the goldsrc engine and dod have been updated many times since, Dod runs just fine without you setting compatiblity mode, but there does seem to be an issue with it setting the screen resolution so large that people can`t access the menu to change it.
Last edited by -LiveWire-; Jul 19 @ 6:08am
Showing 1-6 of 6 comments
< >
Per page: 15 30 50