The Land of Eyas

The Land of Eyas

View Stats:
[FIXED] DPI Resolution fix / Game too big for screen fix.
So, I went into the configuration settings and set it to 1920x1080, fullscreen and vertical sync. The resolution went outside my 1920x1080 monitor and onto a tiny bit of my other monitor as well. Looks like the 1600x900 resolution is actually 1920x1080. Not entirely sure about that but setting it to 1600x900 fixed that small problem with it going onto my other screen as well.
https://feen.us/mik6gfyydg.jpg Here's an image of it happening.

I've talked to Carlmundo about it and going into the game's properties (Steam\SteamApps\common\The Land Of Eyas, right click on the Application file) Go to compatibility and then ticking the "Disable display scaling on high DPI settings" will fix the issue.
It occurs if you have set a custom scaling level in the advanced settings of the DPI settings.
Last edited by European Pascal; Jul 20, 2016 @ 12:42pm
< >
Showing 1-9 of 9 comments
Carlmundo  [developer] Jul 15, 2016 @ 4:53am 
Interesting, do you have Windows DPI scaling on? Perhaps at 120%?

EDIT: This issue has now been fixed!
Last edited by Carlmundo; Jul 20, 2016 @ 1:09am
European Pascal Jul 15, 2016 @ 6:13am 
Yes, I do. At 125%. It works perfectly at 1600x900 though... It's like it's 1920x1080.
Btw. great game so far. Just got to the second world thingy.
Hey :) there is an easy way to fix this without changing DPI scaling in windows options...

- go to the game folder and look for the game file (*.exe)
- right click it and choose properties
- now go to the compatibility tab and check the box with the DPI thing

this deactivates the scaling for this app/game/prog
Last edited by .Purpur ▵ᐂ▵ Weltschmerz.; Jul 16, 2016 @ 1:31am
European Pascal Jul 16, 2016 @ 10:46am 
I've had a Steam chat with Carlmundo and we got it fixed. He also told me that they're looking to fix the problem. Gonna add this to my opening post.
HappySquareProductions  [developer] Jul 16, 2016 @ 8:24pm 
Hey ScrapTF! Are you using Windows 10?
MadDoggyca Jul 17, 2016 @ 12:06am 
yes its a Windows 10 DPI thing.. MS updated WDDM (Windows Desktop Display Manager) (WDM.exe) to vs 2.0 and it changed a lot of the driver and display foundation/framwork. A huge part of the upgrade was DPI scalling and Multimonitor support. DPI can now be configured per a monitor and have diffrent DPI setting for multi monitor setup..

This is mostly what casuing the issue...Exspically for OpenGL Programes/apps
European Pascal Jul 18, 2016 @ 7:05am 
Originally posted by HappySquareProductions:
Hey ScrapTF! Are you using Windows 10?
I've already talked with CarlMundo about it (As I stated) and yes, I'm using Windows 10.
MadDoggyca Jul 20, 2016 @ 5:54pm 
Its offically fixed in the latest update.. When u change DPI within windows you still have to log out and back in for it to be fully *switched*
HappySquareProductions  [developer] Jul 22, 2016 @ 6:29pm 
Hey ScrapTF, thank you for letting me know about this! You gave me just enough time to get the fix in before the launch. That was an awesome feeling. =)
< >
Showing 1-9 of 9 comments
Per page: 15 30 50