X Rebirth > 综合讨论 > 主题详情
旦狐様 2013年11月15日上午4:37
Fix that stopped my crashing at 100%
1) Right click your audio icon in the system tray and select 'Playback Devices'.
2) Highlight your default playback device.
3) Click the 'Properties' button.
4) Click the 'Advanced' tab.
5) Under the 'Default Format' drop down menu, choose 16 bit, 48000 Hz (DVD Quality).
6) Click OK.
7) Run the game.
正在显示第 1 - 15 条,共 170 条留言
< >
Arsaneus 2013年11月15日上午4:40 
Are you by any chance using a Realtek Audio chip?

Arsaneus
Dina <3 Maban 2013年11月15日上午4:41 
worked, thx im using dedicated soundcard
Lumos 2013年11月15日上午4:41 
Fixed it for me, endless thanks for fixing my friday, Mr. Dan.
Vythica 2013年11月15日上午4:42 
Fixed for me
Lazor50 2013年11月15日上午4:43 
引用自 Arsaneus
Are you by any chance using a Realtek Audio chip?

Arsaneus
I am, I guess that's the problem there is.
Barrial 2013年11月15日上午4:43 
Fixed my problem!! Thanks a lot!! You da man! :D
emanueal90 2013年11月15日上午4:43 
Mr. Dan Fox! Your fix worked for me also, Good looking out.Thank You
DamoclesX 2013年11月15日上午4:44 
Confirmed this works, there was another game that had this issue also I cant remember the name, good job man, thanks.
dayss fur daiz 2013年11月15日上午4:44 
worked for me, and i am using a realtek. thanks for the fix and i hope his find helps the devs!
DamoclesX 2013年11月15日上午4:44 
of course alt-tabbing out of the ♥♥♥♥♥♥♥ game to post that and say thanks crashed it... ffs egosoft.... you suck so much..
REDTelstar 2013年11月15日上午4:45 
Taking it down from my original setting of 24 bit, 192000 Hz to 24 bit, 48000 Hz worked as well. I'm going to incrementally go up from there, see if the freezing/crash starts again.
Austherus 2013年11月15日上午4:45 
Fixed for me, thank you very much!
Rabbit 2013年11月15日上午4:45 
THANKS SO MUCH +1
Langor 2013年11月15日上午4:46 
FIX WORKED!
Arsaneus 2013年11月15日上午4:46 
We're on it and fix it as soon as we can. Meanwhile, please follow the steps mentioned in the starting post.

Arsaneus
正在显示第 1 - 15 条,共 170 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年11月15日上午4:37
帖子数: 170