X-Tension > General Discussions > Topic Details
Spiegel Oct 2, 2013 @ 8:54am
[GRAPHICS ISSUES] ~ 1080p doesnt fit in my HD monitor‼
The heck I know why, but when I set the game resolution to a fullscreen 1920x1080 (my monitor's native resolution), the game doesnt fit.

I should be able to see, in the lower right corner of the screen, how many credits I have, but it looks like the image is stretched beyond the edge and I can only see less than the upper half of the characters.
My solution is to set the game to run in windowed mod and set it to 1600*1024, which perfectly fits between the top of the desktop and the top of the taskbar; but this is not a real solution, it's just a workaround.

Any hint? =þ
Showing 1-4 of 4 comments
< >
Locke Oct 2, 2013 @ 5:42pm 
4:3 resolutions for fullscreen otherwise you'll have the top and bottom areas slightly cut (cropped) off. I use GPU scaling and a custom resolution of 1440x1080. That way it stays sharp. Use GPU scaling instead of display scaling incase the custom resolution isn't supported by your monitor. It could damage it.

I haven't figured out a way to get rid of the windowed like border though. :( Also go into your graphics settings and force anti-aliasing etc. to make the game look a bit better. Hope this helps. :)
Last edited by Locke; Oct 2, 2013 @ 6:20pm
Spiegel Oct 4, 2013 @ 2:17pm 
Originally posted by Locke:
4:3 resolutions for fullscreen otherwise you'll have the top and bottom areas slightly cut (cropped) off. I use GPU scaling and a custom resolution of 1440x1080. That way it stays sharp. Use GPU scaling instead of display scaling incase the custom resolution isn't supported by your monitor. It could damage it.

I haven't figured out a way to get rid of the windowed like border though. :( Also go into your graphics settings and force anti-aliasing etc. to make the game look a bit better. Hope this helps. :)

I have no idea how to set GPU scaling and custom resolutions. About forcing some image improvements, I do that already, thank you. ^^

Anyway I thought the game would've just adapted the HUD to the new resolution, since it gives me the possibility to set it to HD.... =þ
So....no way to play it 1920*1080 without visual defects? =þ
Locke Oct 4, 2013 @ 5:14pm 
No way that I know of. :P

Nvidia GPU Scaling:
- Go to your graphics control panel.
- Select Adjust desktop size and position.
- Perform scaling on: Select GPU from the drop down list. Select your native desktop resolution and refresh rate.
- Select apply.

Custom resolution:
- From the graphics control panel select change resolution.
- Select customize.
- Select create custom resolution...
- You should receive a warning about possible damage to monitor etc. Since you turned GPU scaling on in the previous steps this is no longer an issue though.
- Horizontal pixels: 1440
- Vertical lines: 1080
- Select your monitors native refresh rate and color depth.
- Leave the timing at automatic.
- Test it and select yes.
- Once your finished with that you can set your desktop resolution back to 1920x1080 that way your not stuck with a 4:3 desktop.
- Whenever you go to x-tensions settings you should now see the resolution 1440*1080*32.
- Select that and now you have the 4:3 equivalent of 1080p.
- If you're using windows 8 it has an issue displaying a windowed border when the game is running fullscreen. I don't believe windows 7 has this issue.

I don't use AMD so I can't help you there. I'm sure theres tutorials online somewhere though. Hope this helps. :)
Last edited by Locke; Oct 4, 2013 @ 11:59pm
Spiegel Oct 5, 2013 @ 2:07pm 
Ah, no, that's not my problem.

I took for granted we were talking about Intel/nVidia hardware, which is my setup mix. =)

I'll give it a try, but not tonight. Also, actually, maybe it doesnt kill my gameplay that much, in the end, so I'll probably keep playing in windowed mode with that resolution.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50