Quake Live

Quake Live

View Stats:
Quake Live > General Discussions > Topic Details
Crashes all the time. Help Please. Here is the error in event viewer.
Log Name: Application
Source: Application Error
Date: 12/1/2015 3:50:40 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: BV-PC
Description:
Faulting application name: quakelive_steam.exe, version: 0.1.0.739, time stamp: 0x5642185a
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x61687320
Faulting process id: 0x1f70
Faulting application start time: 0x01d12c7acdaa3d7c
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\Quake Live\quakelive_steam.exe
Faulting module path: unknown
Report Id: 8fe425e5-9875-11e5-992b-082f8c5031b1
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2015-12-01T21:50:40.000000000Z" />
<EventRecordID>36064</EventRecordID>
<Channel>Application</Channel>
<Computer>BV-PC</Computer>
<Security />
</System>
<EventData>
<Data>quakelive_steam.exe</Data>
<Data>0.1.0.739</Data>
<Data>5642185a</Data>
<Data>unknown</Data>
<Data>0.0.0.0</Data>
<Data>00000000</Data>
<Data>c0000005</Data>
<Data>61687320</Data>
<Data>1f70</Data>
<Data>01d12c7acdaa3d7c</Data>
<Data>C:\Program Files (x86)\Steam\steamapps\common\Quake Live\quakelive_steam.exe</Data>
<Data>unknown</Data>
<Data>8fe425e5-9875-11e5-992b-082f8c5031b1</Data>
</EventData>
</Event>
< >
Showing 1-10 of 10 comments
Yakumo Dec 1, 2015 @ 3:35pm 
Sadly this crash data is not very useful at all without a note of
Your CPU
Your GPU
Your GPU driver version
A pastebin.com link to a /writeconfig dump of your settings

And finally, if anyone getting this has Visual Studio, then using the 'save dump as' option when it crashes and linking to minidump file from the event would be ideal, as they may be able to get somewhere with it then even without being able to replicate the problem themselves.
AMD Phenom II X6 1055T
Asus Geforce GTX 970 4GB
Nvidia ver. 10.18.13.5362
And this is after Win 7 pro reinstall and a new Graphics card(Asus GTX 970. Makes no sense.

And which settings do you mean , qzconfig?
Thank you
Log Name: Application
Source: Application Error
Date: 12/10/2015 4:35:25 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: BV-PC
Description:
Faulting application name: quakelive_steam.exe, version: 0.1.0.739, time stamp: 0x5642185a
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x6d726170
Faulting process id: 0xc70
Faulting application start time: 0x01d133995d7be9ed
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\Quake Live\quakelive_steam.exe
Faulting module path: unknown
Report Id: 4d9df594-9f8e-11e5-adcb-bcaec58f767b
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2015-12-10T22:35:25.000000000Z" />
<EventRecordID>1000</EventRecordID>
<Channel>Application</Channel>
<Computer>BV-PC</Computer>
<Security />
</System>
<EventData>
<Data>quakelive_steam.exe</Data>
<Data>0.1.0.739</Data>
<Data>5642185a</Data>
<Data>unknown</Data>
<Data>0.0.0.0</Data>
<Data>00000000</Data>
<Data>c0000005</Data>
<Data>6d726170</Data>
<Data>c70</Data>
<Data>01d133995d7be9ed</Data>
<Data>C:\Program Files (x86)\Steam\steamapps\common\Quake Live\quakelive_steam.exe</Data>
<Data>unknown</Data>
<Data>4d9df594-9f8e-11e5-adcb-bcaec58f767b</Data>
</EventData>
</Event>
Last edited by ^5☼^6 Deathrow^5 ☼; Dec 10, 2015 @ 2:58pm
Sovled this myself! This is a STEAM issue. I was playing with a QL Pro acct. when it transfered to Steam. So I was gandfathered in and did'nt have to pay for the game. So after all kinds of trying to fix this insane problem of continual crashing in games, I decided to reinstall with a pay for acct. and what do you know... it magically fixed the problem! What a stupid mess. Come on STEAM!
n00kie Dec 12, 2015 @ 10:08am 
Hah so we are forced to buy QL for a new crashfree account?!?!?!
Last edited by n00kie; Dec 12, 2015 @ 10:09am
Yakumo Dec 12, 2015 @ 12:50pm 
Most people playing were grandfathered in including myself, and have no problem with this.
Also changing account wouldn't do anything that disabling the steam cloud. manually deleting and reinstalling wouldn't achieve.
You are right. It starting crashing again. Allot too. I am just about ready to abort the game and go over to UT. SOme one in the server said there was a message that said "STEAM COULDN'T Authenticate." So damn sick of it.
Does anyone have any advice?
Last edited by ^3Deathrøw^1#ᵂᴬᴿᴾ; Dec 12, 2015 @ 3:24pm
Yakumo Dec 12, 2015 @ 6:12pm 
Originally posted by ^6☼ Deathrow ☼:
You are right. It starting crashing again. Allot too. I am just about ready to abort the game and go over to UT. SOme one in the server said there was a message that said "STEAM COULDN'T Authenticate." So damn sick of it.
Does anyone have any advice?

That sounds like you had err: 6. this is pretty common atm for some reason, but some people still seem to just never get it. It was a huge problem in CS at one point apparently but Valve changed the authentication system and that solved it for most.
Rust had problems with it too subsequently I've seen.

That is the one Steam error that QL might be able to do something about by not checking on it during gameplay, so hopefully if they can't actually solve it completely if they're already using the changed auth system rust/cs moved to, then I hope they can do that for the next update, and as some of the problems reported have been a real pain I'm very much hoping any update won't be much longer as it's already been a month and a half.

turbo Dec 12, 2015 @ 8:00pm 
We would really appreciate an effort to rectify this issue. Thank you!
crewLove! Dec 13, 2015 @ 3:07pm 
Same here, 2 months with steam authenticate err: 6. Posts in ESR, posts in Steam, email to ID but any feedback about...
Okay think I have fiqured out why crashes kept happening. I am almost positive it was linked to my resolution settings. I set both fullscreen and windows settings the same. And no crashes. Dont know how that makes a difference but it did.
< >
Showing 1-10 of 10 comments
Per page: 15 30 50

Quake Live > General Discussions > Topic Details
Date Posted: Dec 1, 2015 @ 1:55pm
Posts: 10