[OI] CaptainFishSticks Oct 16, 2012 @ 1:06pm
[SOLVED] Music comes on as deafening-loud static
This happened even before I moved the game to Steam (I had it on the late Impulse service, which is now the GamestopNow platform), so I have no idea what's wrong with this.

EDIT: Solved!

I have CCCP installed (for .mkv's) and the LAV audio decoder, going to CCCP settings, then LAV Audio Settings, Format tab, uncheck mp2 and mp3, fixed the static noise for me!

Hope this helps those looking!
Last edited by [OI] CaptainFishSticks; Oct 13, 2013 @ 4:18pm
Showing 1-15 of 23 comments
< >
Dave Oct 16, 2012 @ 5:45pm 
That's an interesting problem...
Try turning down the ingame music volume, it's adjustable from the main menu under options.
If that doesn't work:
Go to your Steam Library and select X3:TC, then verify the game integrity.
If -that- doesn't work:
Make sure your sound card/chipset drivers are up to date.
If THAT doesn't work:
Reinstall the game.
If -THAT- doesn't work you've been hacked by a Xenon CPU ship and you're listening to it's dial-up proccess. Please don't breath on me.
rennis Mar 13, 2013 @ 12:51pm 
This problem appeared randomly. Its stupid and made me look around ALOT. Solution: (none of the above...) convert every mp3 in x3 soundtrack folder to wma. that's it. Devs should look into this.
SySGoDX Jun 7, 2013 @ 11:38pm 
I have CCCP installed (for .mkv's) and the LAV audio decoder, going to CCCP settings, then LAV Audio Settings, Format tab, uncheck mp2 and mp3, fixed the static noise for me!

Hope this helps those looking!
Vectorchange Jun 8, 2013 @ 3:05pm 
@SySGoDX
This worked pretty well.
I already worked with the white-/black-list of FFDshow, but it never worked out.
Never thought LAV would override FFD.
Thank you for the hint.
Scribbly Jul 3, 2013 @ 9:27pm 
Thanks so much SySGoDX, worked perfectly!
Basara Jul 13, 2013 @ 11:04am 
SySGoDX's fix worked perfectly for me too, also running the CCCP codec pack
Syrellaris Jul 14, 2013 @ 11:54am 
Same issue here. Everything sounds like deafening white noise. The menu screen, in game etc. Funny part is all the sound effects and intro scene worked fine.
KalShenRa Jul 22, 2013 @ 11:22am 
SySGoDX, thank you. Your fix worked.
Outsidernpc Aug 11, 2013 @ 11:30am 
Many thx!
Originally posted by SySGoDX:
I have CCCP installed (for .mkv's) and the LAV audio decoder, going to CCCP settings, then LAV Audio Settings, Format tab, uncheck mp2 and mp3, fixed the static noise for me!

Hope this helps those looking!
jinsaku Sep 6, 2013 @ 4:03am 
Not to beat a dead thread, but @SySGoDX, you are a god among mortals. I've been trying to figure this out for an hour or two while trying to get Albion Prelude working, and this solved my problem. You rock!
SouLSLayeR Sep 6, 2013 @ 8:27am 
YES.
Thank you so much!
Hat Oct 6, 2013 @ 10:12am 
Originally posted by SySGoDX:
I have CCCP installed (for .mkv's) and the LAV audio decoder, going to CCCP settings, then LAV Audio Settings, Format tab, uncheck mp2 and mp3, fixed the static noise for me!

Hope this helps those looking!

THANKYOU
Hellspawned Oct 13, 2013 @ 12:47pm 
Helped me as well.
Marking this as SOLVED for future googlers.

Ps, thanks!
Last edited by Hellspawned; Oct 13, 2013 @ 12:47pm
ledShok Nov 15, 2013 @ 4:13pm 
Yep, thanks for that fix - perfect!
Lasagne Nov 18, 2013 @ 10:27am 
+1 this worked well
Funny thing I didnt even have CCCP installed I used a different codec pack, but in desperation installed CCCP on top of that codec pack and unchecked this and magically it works.
Showing 1-15 of 23 comments
< >
Per page: 15 30 50