X3: Reunion > General Discussions > Topic Details
Ulmanketstrat Jul 17, 2013 @ 8:17pm
Can't doc at Seizwell Shipyard
Have 4 of my other ships docked there but the one I'm piloting won't dock. Says Docking granted but just flies around half speed. Tried undocking one of my 4 ships but still didn't let me doc. Tried "c" to com a manual landing but would not com.
Showing 1-4 of 4 comments
< >
Ai Jul 17, 2013 @ 9:28pm 
This can hapend wen theres no slots for you to actually dock but...

Even if theres IS a slot that seems to be free, there might be an NPC ship trying to dock at the same moment, and wen that hapends, the slot is *reserved* for the NPC ship, might explin wy you get denied wen trying to manually use the codec to dock.
kane54321 Jul 18, 2013 @ 6:21am 
Sorry for bad english.

Start autopilot and sit back&relax. It will fly over shipyard and eventually land. Dunno why, but it is common problem.
Ulmanketstrat Jul 20, 2013 @ 12:32am 
Auto pilot just flew around in space after saying "docking granted". I finally got my ship to dock. I removed all my docked ships from the shipyard and then I could dock. I docked my other ships and couldn't dock again. Left sector and came back and have not experienced the issue again. I can now dock normal. I have a saved game where it was acting up, but there seems no way to upload it here.
Ulmanketstrat Jul 20, 2013 @ 12:34am 
I had thought the shipyard was full too but station "ships" only showed mine and removing 2 still wouldn't let me dock. I had to remove all of them.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50