X3: Reunion > General Discussions > Topic Details
Le Babz Dec 31, 2013 @ 3:42pm
X3: Reunion can't start. Problem need help.
I have a big problem because the game wouldn't start... When i launch the game nothing happens. I need help please.
Showing 1-4 of 4 comments
< >
kayia11 Jan 18 @ 9:01pm 
same it just crashes
chn.spam Jan 21 @ 5:26am 
I have the same problem, I've downloaded the game, then pressed play and nothing happens. When I check the game files, steam always downloads the game files again.
CrimzonRazor Jan 21 @ 9:11pm 
go to library and right click the game go to properties and disable the steam community in game overlay its on the first page. If its enabled the game crashes on bootup but with it disabled can play forever with no crash. At leaste that worked for me on win 8.1.
Last edited by CrimzonRazor; Jan 21 @ 9:12pm
Sugarfresh Feb 6 @ 1:18pm 
i've had a somewhat similar issue. its fixed now that steam updated(guessing it was that) but i would double click my X3R shortcut, nothing. went to double click again and steam claims it still running. If this is the same issue all i had to do was right click taskbar>task manager>processes> find X3>right click>end process. then i'd double click my shortcut and it would always run the second time after that first step i explained above. Dunno why but it worked for me.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50