Creativerse

Creativerse

View Stats:
Creativerse > Bugs & Issues > Topic Details
This topic has been locked
PlayfulDavid  [developer] Mar 16, 2015 @ 6:55am
Menu text displays incorrectly or as blocks
One of the most frequently encountered issues with running Creativerse is the first thing you see when you load the game is a bunch of blocky shapes that look like they should be text but are unintelligible (example).

Possible fixes for the issue:

1) Your graphics card drivers need updating. Visit your manufacturer's website to install the latest drivers. NOTE: The "check for updates" function often will not detect a necessary graphics card update.

2) The Steam overlay is interfering with Creativerse. Try disabling the Steam overlay and restarting the game.

Last edited by PlayfulDavid; Mar 17, 2015 @ 7:32am
< >
Showing 1-15 of 73 comments
:) Wendys Mar 22, 2015 @ 2:30am 
I tried updating my graphics cards and disabling the steam overlay. My computer is pretty new as well. The menu still displays as blocks. HALP.
PlayfulDavid  [developer] Mar 23, 2015 @ 2:06pm 
Originally posted by s-laroche:
I tried updating my graphics cards and disabling the steam overlay. My computer is pretty new as well. The menu still displays as blocks. HALP.

Can you run a DXDiag report and send it here: support@playfulcorp.com?

(How to do a DXDiag report: http://help.ea.com/en/article/how-to-gather-dxdiag-information/)
Last edited by PlayfulDavid; Nov 19, 2015 @ 10:15am
steffomio Mar 28, 2015 @ 1:46pm 
Press Windows-Key and type in the little Search-Field:
dxdiag /t c:\dxdiag.txt
and press Enter. Now you should find a Text File named "dxdiag.txt" topmost in C:\

http://s1.bild.me/bilder/030315/3376103dxdiag.jpg
Kurashi May 14, 2015 @ 4:53pm 
Hi. I also have this problem ans have sent my DxDiag report to that email. Would really like to play this as my sister can, and from what I have seen on her Mac it appears to be enjoyable.
Brainsloth  [developer] May 14, 2015 @ 5:00pm 
Hi Kurashi,

Have you check the your graphics card manufacturer's web site for updated drivers? That's definitely the most common fix. If you've already tried that plus disabling your Steam overlay, then yup, a DXDiag report is the next step.
Kurashi May 14, 2015 @ 5:04pm 
Yes I have. I spent the greater part of yesterday afternoon looking for everything I could on the drivers. I also always disable the overlay as I have no real need for it.
Kurashi May 16, 2015 @ 8:07pm 
Ok, after struggling through and guessing the menu layout I was able to create a world. After I saw the strange happenings there I opened up the settings (Which I could still see!) and set them all to the minimum setting. I was then able to see Everything! I later changed the settings back to the highest and was able to maintain visuals. Not sure how this affected the problem nor have I reloaded the program to see if it would continue to work. At least I have found a possible workaround though.

Edit: I just reran the program and it doesn't keep so the struggle continues.
Last edited by Kurashi; May 16, 2015 @ 8:17pm
Meeprs May 18, 2015 @ 12:35pm 
I updated my drivers manually (Twice, once before sending an email, once after), I've disabled the Steam overlay, and I still am having the same problem. I got an email back telling me to manually update my GeForce 970M drivers. I'm running the latest driver. I don't know what else to do.
Kurashi May 18, 2015 @ 1:05pm 
Originally posted by spirata:
I updated my drivers manually (Twice, once before sending an email, once after), I've disabled the Steam overlay, and I still am having the same problem. I got an email back telling me to manually update my GeForce 970M drivers. I'm running the latest driver. I don't know what else to do.
Check to make sure that your computer is using that card if you have a second one on board. Also you could try stumbling through the menus into a world and then changing the graphics like I do. To be specific, try switching it into full screen mode as that seems to be the only setting that will need to be changed for me.
Meeprs May 18, 2015 @ 7:29pm 
Kurashi, I just tried that and it's working fine! Thank you for your help! I forced it to run on my installed GP, and not the onboard.
Last edited by Meeprs; May 18, 2015 @ 7:29pm
Ferret Sep 5, 2015 @ 10:43pm 
I fixed mine by going into the Nvidia control panel > Manage 3d settings > Program settings adding Creativerse and setting the default graphics processor to "High-performance Nvidia Processor".

Hope this helps!
Kurashi Sep 5, 2015 @ 11:24pm 
Originally posted by Ferret:
I fixed mine by going into the Nvidia control panel > Manage 3d settings > Program settings adding Creativerse and setting the default graphics processor to "High-performance Nvidia Processor".

Hope this helps!
Unforrtunatly I don't have Nvidia so my solution would need a different route. Perhaps this will help the devs in figuring out what they need to do to fix the game on their end though.
MarBar94 Sep 30, 2015 @ 4:21am 
Originally posted by Ferret:
I fixed mine by going into the Nvidia control panel > Manage 3d settings > Program settings adding Creativerse and setting the default graphics processor to "High-performance Nvidia Processor".

Hope this helps!
I wanted to do this, but in my Nvidia Control Panel there is no Creativerse after I installed it, so I cant add it and configure the graphic processor??
Empty Soul Nov 11, 2015 @ 4:15pm 
does anybody know how to make any fixes to make an intel graphics card work for this game (intels menu)
TheRemyD Nov 11, 2015 @ 4:44pm 
What settings do you currently have set for your intel card? Is this on a laptop? Dual graphics cards or just the integrated?
< >
Showing 1-15 of 73 comments
Per page: 15 30 50

Creativerse > Bugs & Issues > Topic Details
Date Posted: Mar 16, 2015 @ 6:55am
Posts: 73