elkaoss May 30, 2013 @ 12:10am
Game won't save
Hi everyone,

I am unable to save the game at the FEMA Detention center mission. The "save" button is in red and I can't save or quick save. Also, the comunications windonw on the corner with Pritchard remains stucked and does not disapear.

Ant help? Thanks
Showing 1-8 of 8 comments
< >
elkaoss May 30, 2013 @ 8:46am 
By the way: yes, I have tried dowloading the game again ;-)
CommanderDarkShadow May 31, 2013 @ 12:56pm 
the game will only let you save it 99 times...then u have to start deleting previous saves.
elkaoss May 31, 2013 @ 4:18pm 
Tanks. But I have less than 10 saves...
mbutton15 May 31, 2013 @ 8:17pm 
The "Save" button will be red if you are in the middle of a cutscene (eg, for a takedown or certain dialog sequences) when you go to the menu.

As the Pritchard comms graphic is still there I am guessing you are in the middle of a conversation with Pritchard and it is wanting a response from you.
elkaoss Jun 1, 2013 @ 2:15am 
But there is no dialogue display, looks like the game got stuck into the conversation. It's the begining of the chapterm whe Pritchars says "I'll keep monitoring the signal ...".
mbutton15 Jun 1, 2013 @ 6:12am 
I think the usual advice in this situation is to verify the cache and go back to an earlier save.
If they don't work it may have to be contact developer support ?
elkaoss Jun 2, 2013 @ 11:33am 
Solved, apparently. There must have been something messed with the savegames: I deleted them, when I loadaded the had reapered (downloaded from steam, I guess) and now I can save normally.
Last edited by elkaoss; Jun 2, 2013 @ 11:34am
gladius_spei Apr 23 @ 1:06pm 
Hi,

I have exact the same ♥♥♥♥, but i dont know how to fix it. I tried other save slots or reintall the game without success. Can someone help me?

thx
Showing 1-8 of 8 comments
< >
Per page: 15 30 50