Deus Ex: Human Revolution > Общи дискусии > Подробности за темата
Cloaked Figure 28 януари 2013 в 6:06сут.
Nvidia Stuttering/Performance Lag fix.
As with a lot of people I have been having huge stuttering and fps issues with my Nvidia card on my gaming laptop. If you are playing with an Nvidia card that should run this game fine yet still getting stuttering and laggy game play,

Try this fix here: http://www.youtube.com/watch?v=ih9ztmBFYDw

It was real simple and fixed all my performance issues.
Показване на 1-15 от 52 коментара
< >
Cmdr Eno 22 февруари 2013 в 10:45сут. 
I tried this, and nothing changed. Using q6600 cpu, 560ti GPU. Cant get DX11 to work without stutter at launch, with all the logos and game menu. Sucks as i don't want to play the dx9 only version, I want to see the good stuff. Tried changing around advanced settings, still no change.
Mandos 23 февруари 2013 в 4:26след. 
Първоначално публикувано от Cmdr Eno:
I tried this, and nothing changed. Using q6600 cpu, 560ti GPU. Cant get DX11 to work without stutter at launch, with all the logos and game menu. Sucks as i don't want to play the dx9 only version, I want to see the good stuff. Tried changing around advanced settings, still no change.

I had the same issue as you and noticed that Deus Ex doesn't put the game client in fullscreen mode properly with DX11 but seems to run fine windowed. Next time you start DE try hitting ALT + ENTER to switch from fullscreen to windowed, maximize it and hit ALT + ENTER again. That fixed the stuttering slow down for me. Maybe it does some good for you too.

Btw before that the registry key editing didn't help me either.
zenmastah 2 март 2013 в 2:42след. 
Wonderful, worked like a charm.
Big up to the dude on the Eidos forum.
Really hope that Tomb Raider does not have this stuttering problem and if it does lets hope this fix works for that game also.
Kamano 20 май 2013 в 9:25сут. 
Awesome, that registry setting removed all the annoying stuttering for me, thx for sharing! :D

intel Q6600
4GB Ram
nVidia GTX560

P.S. I am playing the DirectX version 11 of the game, cause that registry setting seems to adress only DX11 in it's name. I didn't try the DX9 version after the registry change though.
Последно редактиран от Kamano; 24 май 2013 в 7:54сут.
this is war 88 22 май 2013 в 5:11след. 
in the in game settings go to video, display mode and change the refresh rate to 59 made things silky smooth for me no stutter whats so ever very very smooth :)
PekaSovereign 24 май 2013 в 7:12сут. 
Worked for me
Kazeking 24 май 2013 в 1:02след. 
I never asked for this.
Made in Canada 25 май 2013 в 1:13след. 
I did everything you did and i did not see the file that you modified
Buck Cain 26 май 2013 в 1:44сут. 
Didn't do ♥♥♥♥ but made it worse. My rig stutters and crashes to white/black screen no matter what... Its stupid anoying.
Kamano 26 май 2013 в 10:19след. 
@Made in Canada:
It's not a file, it's in your registry, if you installed Deus Ex HE, it should be there.

"Click Start Menu - Type in "regedit.exe" - Go to HKEY_CURRENT_USER\Software\Eidos\Deus Ex: HR - Set "D3D11_CREATE_DEVICE_PREVENT_INTERNAL_TH­READING_OPTIMIZATIONS" to 1."
Buck Cain 27 май 2013 в 12:48сут. 
I turned off DX11 and what do you know, seems to be working out ok... Sutter/Lag/Crash is gone... Which is lame considering I'm under utilizing my card as is.
Последно редактиран от Buck Cain; 27 май 2013 в 12:48сут.
KellyTheET 14 юни 2013 в 3:28след. 
Worked for me, thanks for the tip! (GTX-560
Meatstick++ 23 юли 2013 в 6:40след. 
Works for. Thank's man for being so straight forward and not having a 10 minute video for this haha, good job.
beEZ 24 юли 2013 в 7:17сут. 
Worked for me. Thanks a bunch. I thought my pc was too weak to play this game but after doing this, I figured it has nothing to do with it :)
Aracnideo 24 юли 2013 в 4:16след. 
Thanks, the registry fix worked all right!
Показване на 1-15 от 52 коментара
< >
На страница: 15 30 50
Дата на публикуване: 28 януари 2013 в 6:06сут.
Публикации: 52