Red Dragon 21 Mar, 2013 - 11:14
3D is stuttering, why is there no 120hz option?
Hi Deus Ex fans!

I've got a decent rig with a gtx 670 that I use in conjunction with the epic VG278H monitor for 3D gaming. However, when in 3D mode the game feels a bit choppy, although fraps tells me that I'm playing with a constant 60hz (per eye, obviously). Of course you feel a difference between 60hz and 120hz but the game still seems to be stuttering in a way in which 2d 60hz gaming shouldn't or wouldn't.

Seeing how the maximum refresh rate which I can select in the options (in-game as well as setup launcher) is 119hz, I suspect what irritates me and makes the game feel unsmooth or somehow cause trouble may be that one missing frame. So why can't I set it to 120hz in the in-game options nor in the setup launcher?

In the launcher, it says something about "generic monitor" instead of something resembling my monitor name, could that be the problem? And if yes how could I change it?


Anyway I looked around for the .ini file to maybe put 120hz there manually but there doesn't seem to be one (!) and google was unhelpful as well. However, I found out that the options are actually saved in the registry under HKEY_CURRENT_USER/Software/Eidos/Deus EX: HR/ but it doesn't seem to hold the monitor settings - and even if it did, I suspect I wouldn't know how to modify it correctly anyway, since it uses hex values.


Any ideas?
One thousand thanks in advance for any helpful contributions :)
Ostatnio edytowany przez: Red Dragon; 21 Mar, 2013 - 11:15
Data napisania: 21 Mar, 2013 - 11:14
Posty: 0