|eG| DTS Dracha Nov 15, 2013 @ 11:48am
Game won't start.
Been wanting to get back into playing the game. I reinstalled it, all that good stuff. When I click to start it up, the game goes green like it's about to load up then just terminates itself. Known issue? If so, how to fix?
Showing 1-15 of 26 comments
< >
[DD]Mr.ANDERSON Nov 15, 2013 @ 2:54pm 
I have exactly the same problem. Unfortunately,we can't hope any help from steam,nether from the game developer... All we can do is wait for a update or something like that. I've tryed absolutely everything...I even contacted a Steam tech. And you know the best part? We can't expect to be refurned!!! As a summary,we don't have the choice,we have to install the game on steam and it doesn't work. THANK YOU STEAM COWARDS!
By the way,if you were able to solve the problem,I would be very gratefull if you could tell me.
Crit-Fil-A Jan 7, 2014 @ 3:55pm 
You too? Great...
[DD]Mr.ANDERSON Jan 8, 2014 @ 5:41am 
And I've beenwithout any news from Square Enix for one month ! I've been told DEHR is a great game... Well,I'd like to judge by myself !
Crit-Fil-A Jan 8, 2014 @ 5:01pm 
I'm going to try updating my Drivers again...we'll see what happens.
pcezanne Jan 12, 2014 @ 2:48pm 
Same thing here. Really disappointing. Everything is fine with steam when everything goes fine. But if there is any problem expect nothing but losing your money.
fishlung Jan 12, 2014 @ 3:52pm 
I thought it was just me, since i just updated to Win 8.1. I uninstalled the game and redownloaded, and it's still not running. I hit play and it quits after "(step 1 of...)". Sad to hear this is happening to others.
fishlung Jan 12, 2014 @ 4:08pm 
[DD]Mr.ANDERSON Jan 13, 2014 @ 8:57am 
Thank You !!!!! It worked for me too!!!!!! God bless you man! THANK YOUUUUUUUUU! :D
Crit-Fil-A Jan 13, 2014 @ 4:52pm 
Cool. Gonna give it a try in a bit...
fishlung Jan 13, 2014 @ 5:58pm 
yay!

Originally posted by Mr.ANDERSON:
Thank You !!!!! It worked for me too!!!!!! God bless you man! THANK YOUUUUUUUUU! :D
WhiteNoise Jan 16, 2014 @ 10:49am 
if someone still reads it, my case is different. my game doesn't want to even start. i click "play" button in my library and nothing happends. when i want click it again it tells me that it is already activated. it tells me that only in period of 5 seconds after clicking, then i'm allowed to do it again and it doesn't work either. if someon gets it i will be thankful for explaining.
btw i'm still learning english so my post doesn't have to be written correctly.
[DD]Mr.ANDERSON Jan 16, 2014 @ 12:32pm 
Open your execution manager and look if the game is running in background. If it's the case,close is "end excution" and then try to launch the game again.
[DD]Mr.ANDERSON Jan 16, 2014 @ 12:41pm 
Sorry,my vocabulary wasn't totaly precise. Lrt me explain in other words : Open you Task Manager,check if the game is running on background,then if it's the case,close it ( "end of task") and when it's closed (you don't see it on the task manager anymore) go back on stem and try to launch the game again. It should launch properly. I've already had such a problem with another game.
[DD]Mr.ANDERSON Jan 16, 2014 @ 12:42pm 
*steam,not stem
WhiteNoise Jan 16, 2014 @ 1:10pm 
yeah i got it. unfortunetly that is not a point. i've already checked it. it seems to not see this application. it is like it works but only for a couple miliseconds.
Showing 1-15 of 26 comments
< >
Per page: 15 30 50
Date Posted: Nov 15, 2013 @ 11:48am
Posts: 26