Niklas Feb 22, 2014 @ 7:07am
Issues with audio..
... or rather: lack of audio. The sound plays fine the first five-ten seconds of the intro splashes, but then cuts out and doesn't come back.

In the sound properties the game is not muted, I've activated stereo microphone, I've tried running the game executable and Steam with administrative rights and changed compatbility mode on the game executable to Windows 7 and XP SP3 without results.

My hardware is exactly the same as the last time I played the game, the only thing that's changed is Windows 8 going from 8 to 8.1, hence why I tried to change compatibilty mode, but without results.

Needless to say, audio works as it should in other games. My PC is hooked up via HDMI to a reciever connected to my TV, running it Steam Machine-style!

And oh yeah! Been trying to google and looking up pcgamingwiki too. If I'd found something I wouldn't be here..
Showing 1-2 of 2 comments
< >
Niklas Feb 22, 2014 @ 7:08am 
Oh, also! The audio goes through my GTX670, if that matters. Any suggestions?
Niklas Feb 23, 2014 @ 8:20am 
Okay, right! So I kind of got it to work. If I run the game in windowed mode the audio keeps sticking with me after the splashes. Unfortunately the windowed mode is kinda crapalicious and I only get a small window about 1/5th of the screen estate.

This I fixed with a borderless window-app I downloaded. Kind of an unelegant solution, as it messes up my in game brightness and resolution somehow. Dunno. Playable though.

Leaving this here for future reference, like when I encounter the same problem in two years and google it. Hello me!
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Feb 22, 2014 @ 7:07am
Posts: 2