CWmaggie09 May 4 @ 11:24am
Full-Screen Mode Not Working (Automatically switches to Windowed Mode)
I'm running the game in Windows 7 (32-bit) and every time the game asks me if I want to play the game in Full-Screen it automatically goes to windowed mode no matter what I choose. Also, if I specifically pick windowed mode I can manually resize the window, whereas I can't do the same when I choose full-screen. I've deleted all files and re-installed twice and I'm still getting the same problem. Does anyone know what might be causing it?
Last edited by CWmaggie09; May 4 @ 11:25am
Showing 1-5 of 5 comments
< >
CWmaggie09 May 8 @ 7:26pm 
Turns out the same thing happens with the Humble Bundle release of Armed Seven on my computer. I've gotten kind of accustomed to playing both in windowed mode though, so it's not too much of a problem. Both are excellent games by the way.
Last edited by CWmaggie09; May 8 @ 7:27pm
lab_user May 10 @ 7:51pm 
I don't even see anywhere in the options that you could tell it to go full screen. Is that accessable from the main game, or is there a setup utility? When I run the game I see the follwoing options:

Pad Config
Key Config
Control Check
Sound
Return

I can't find a full screen option in there.
CWmaggie09 May 14 @ 10:28pm 
With both games, when I immediately double-click the desktop shortcut there's a prompt with YES and NO buttons that asks "GO FULL SCREEN" immediately before the game starts. However, pressing either one goes to windowed mode. The only difference is that clicking the NO button gives me the freedom to resize the window by dragging.

EDIT: It does the same when I start from the steam client. Does it not give you that option on your computer?
Last edited by CWmaggie09; May 14 @ 10:29pm
reikall Aug 9 @ 11:24pm 
Fullscreen for this game is 640x480. Do your video card and monitor support that resolution? Some newer ones don't seem to. Maybe try turning on GPU scaling in your video card's settings.
Paradise Decay Aug 10 @ 1:51am 
Originally posted by reikall:
Fullscreen for this game is 640x480. Do your video card and monitor support that resolution? Some newer ones don't seem to. Maybe try turning on GPU scaling in your video card's settings.

GPU Scaling didn't work for me.

Showing 1-5 of 5 comments
< >
Per page: 15 30 50