Moike_the_Squid Jul 16, 2013 @ 6:08pm
So I purchased this POS, and it does not work...
I have the same crash on startup issue that everybody seems to be having. I checked on the Llamasoft support forum and found a thread addressing the issue in which the developer does not ever find a solution to the problem and the thread dies (back in Feb of 2011)

http://minotaurproject.co.uk/phpBB3/viewtopic.php?f=4&t=9&sid=1bc99df0b7af83d49f55864abcb1d4a1

So who's either A> Got a solution to this problem. B> Going to pony up the cash I spent on a game that does not work...
Showing 1-8 of 8 comments
< >
Grey Aside Jul 17, 2013 @ 5:45pm 
When I had dual monitor setup I had the same problem and it wouldn't work unless I disabled one screen and rebooted.

I don't know if that applies to you but I thought I'd share my experience.

Moike_the_Squid Jul 17, 2013 @ 6:22pm 
Nope... Dell XPS M1710 gaming laptop, XPSP3, nothing special installed. I'm just seeing the same exact problem everybody else is seeing trying to start the game up.
Grey Aside Jul 20, 2013 @ 5:40pm 
That is weird. It used to work on my old desktop 7900GTX with XPSP3.

Have you tried rolling back to an older driver?

I know it's quite drastic for just one game but nVidia did fudge up a lot of older games with driver optimisations a while back.

Also try going to your Gridrunner installation folder and running the DXSETUP.EXE in the DirectX folder.

Check in the nVidia Control Panel that there are no changes to the default profiles - i.e. antialiasing on or some such.

I understand that I'm probably telling you things you already know but I'm just covering all the bases. :-)

GRR works for me on Win7 x64 with an old nVidia GTS250.
Moike_the_Squid Jul 21, 2013 @ 6:45pm 
Tried pretty much everything you listed... No dice. Someone owes me a refund.
danly Aug 26, 2013 @ 10:14am 
Contact Steam support ASAP.

If you can point them to the related forum posts they may even delist this game.
SpaceTurds Sep 4, 2013 @ 9:43am 
go to

C:\Users\YOURNAME\AppData\Roaming\GridRunnerRev

delete the files in there

works for me after that
Arnie Oct 4, 2013 @ 4:26pm 
This worked for me too :)
Thanks to poster.
Arnie

Originally posted by SpaceTurds:
go to

C:\Users\YOURNAME\AppData\Roaming\GridRunnerRev

delete the files in there

works for me after that
Grey Aside Oct 12, 2013 @ 5:06pm 
Great advice SpaceTurds I never thought of that.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50