darkhorsefire Jan 8, 2013 @ 5:12am
graphics problem
i brought this the other day but cannot get it running properly on opening don't see a splash screen i see something that looks like an intro video. Is really poor quality black and white and is slow and very sluggish can never see any writing or anything and pressing escape or any buttons nothing happening. have updated drivers for video card do not have problems with any of my other games on steam trying the patches as per another post still same. tried all compatibility modes same tried to verify game files says 1 damaged and would reacquire. same so removed deleted all files downloaded tried again same problems tried verify cache again 1 file damaged and reacquired again, before trying to reopen i verified again again same 1 file needs reacquiring before i even try and open game if i try and verify files every time says 1 needs to be reacquired you see it downloading but then same over and over. i am trying to run on my sony ultra book which is a core i5-3317u, 4gb ram and intel 4000 hd graphics and windows 8 64 bit. any one else have any suggestions or should i accept the fact it just will not work on this machine.
Showing 1-15 of 36 comments
< >
Quadruple Chin Fury Feb 1, 2013 @ 6:06pm 
i have the same problem
shadowshock Feb 10, 2013 @ 9:03am 
haha same here.....really annoying me and no one knows how to fix it
Last edited by shadowshock; Feb 10, 2013 @ 9:04am
Olli Feb 16, 2013 @ 4:30am 
Its the problem with all Laptop users, or intergrated graphics cards
Last edited by Olli; Feb 16, 2013 @ 4:31am
shadowshock Feb 16, 2013 @ 6:45am 
gotta love steam
dvd.brewster Feb 28, 2013 @ 10:47am 
Try Ure Graphics on Minimum settings. Or change ure resolution to what it should be.
shadowshock Feb 28, 2013 @ 5:23pm 
how would I change the options? The start screen is so pixellated I cant see anything. And I have a WIndows 7 i5 core so I'm pretty sure it can handle the game.
darkhorsefire Feb 28, 2013 @ 11:55pm 
yup mine is the same you really cannot tell what on earth it is saying or make out any of the settings at all. i have tried the demo as well btw and the demo works perfectly.
Wunkerful Mar 6, 2013 @ 9:31pm 
Same problem here. On a laptop with Windows 7 64 bit. Figured it would work fine since it's easily comparable to X3 which runs perfectly. Really sucks nuts.
Carl Gustav Mar 7, 2013 @ 9:10am 
Same here, laptop user too
Wunkerful Mar 7, 2013 @ 10:30pm 
Originally posted by Carl Gustav:
Same here, laptop user too

It's one of the newer patches at fault. Downloaded the demo which used 1.09 and no problems, runs exactly like bf2. Now to figure out how to patch backwards...

I tried replacing the steam files with the demo ones but that didn't work...
XxlegitguyxX505 Mar 8, 2013 @ 7:17pm 
I'm having the same problem and i just bought is today!!!
[CFE]SANDMAN37© Mar 12, 2013 @ 4:36am 
if you install the 1.18 patch you will have no problems,the problem is the game is not updated throgh steam. this was from a official response on steam forum from developer long time ago...
TERSIT Jun 24, 2013 @ 11:46am 
There is a solution for that problem, you just simply need 1.14 patch ARMA exe file and start game with it
Drod B@ss I Adam I 3hunna$ Jun 27, 2013 @ 6:08am 
cant be a problem with all laptop uses cause im on a laptop with 4000 integrated graphics and it works fine
boom_headshot Jul 3, 2013 @ 7:40pm 
same for me laptop
Showing 1-15 of 36 comments
< >
Per page: 15 30 50