Serena > - Discussions générales > Détails du sujet
sypherin 30 jan à 12h08
An Adventure Game Engine has stopped working
crashes on startup, I'm using Windows 8.1 64bit
Affichage des commentaires 1 à 15 sur 37
< >
alan 30 jan à 12h16 
Same here, but i'm on Windows 7 64bits. Also the game has no sound. Frist time I started up it had sound, then I closed the game and when I reopened for the next few times no sound at all and it crashes.
Shirpoナノ 30 jan à 12h20 
Im on windows 8 64 bit too i i said i no to 8.1 because ya know im smart it works fine for me
Billdozer 30 jan à 12h22 
Game has no sound for me, and locks about 30 seconds in every time I launch. im on windows 8.1 64bit.
F4LLENP4WN 30 jan à 12h26 
same here. :/
Jakk4u 30 jan à 12h35 
yeah i am on windows 7 and the first time i played it was fine, but i hit escape to pause or something and it exitted. next time i tried to play there was no sound and hitting escape doesnt exit the game anymore, it just freezes
Discussions_Acc 30 jan à 13h29 
;558746745646723341 a écrit :
Game has no sound for me, and locks about 30 seconds in every time I launch. im on windows 8.1 64bit.
Same here with 7 x64.
AgustinCordes  [développeur] 30 jan à 13h32 
We're going to investigate these issues on Windows 8.
HEAD 30 jan à 15h06 
Hey guys...I'm on Windows 7 64bit and here is what worked for me. Go into your | Stream > SteamApps > common > Serena > folder and you will see two different "Dagon" applications. Right click on the "Dagon64" file, go to properties and set it to run in windows xp combatility mode. Then do the same for the "Dagon" file, however when you are ready to play the game right click on "Dagon" and tell it to run as admin.

This worked for me, ....got the sound back...and got it to stop crashing. I'm looking forward to this game now. Hope this helps guys. :-D
Pupu 30 jan à 15h32 
HEAD a écrit :
Hey guys...I'm on Windows 7 64bit and here is what worked for me. Go into your | Stream > SteamApps > common > Serena > folder and you will see two different "Dagon" applications. Right click on the "Dagon64" file, go to properties and set it to run in windows xp combatility mode. Then do the same for the "Dagon" file, however when you are ready to play the game right click on "Dagon" and tell it to run as admin.

This worked for me, ....got the sound back...and got it to stop crashing. I'm looking forward to this game now. Hope this helps guys. :-D


Tried to do this but the Dagon64.exe doesn't list WinXP in the compatibility mode, only Win7, Vista and Server 2008.
Although the other lists XP, still crashes when I run as admin.
CARDYKEV 31 jan à 8h44 
I changed the 32bit app to "Windows XP (Service Pack 3)" compability mode and ran it from the game folder directly and this seems to have resolved the issue. Thanks for the information!
krzysikc 31 jan à 9h02 
Same. I'm on Windows 7 and even changed it to Windows XP, run as admin, and run directly from folder. Still getting the game engine has stopped message
D4N0M4LY 31 jan à 9h59 
i am on win7 64 and started the game through steam the first time. no sound, freeze, "an adventure game engine has stopped working" - second start through the steam folder... there are 2 *exe files. i choose the 64 one and it worked fine with the sound - HOWEVER... hitting ESC always caused the crash for me. seems there is currently absolutely no way to pause. also there seems to be no menu at all or anything, the adventure begins right away. i think it is meant to play through in one run and then we may get an option to quit, idk but will see :D
D4N0M4LY 31 jan à 10h02 
perrybaker 31 jan à 14h17 
I'm DOA as well, getting 'An Adventure Game engine has stopped working' message. I'm running Windows 8.1 64bit and have tried everything listed above with no luck.
FLCClown 31 jan à 15h56 
I'm also getting that error. I'm on Win XP (SP3) couldn't launch the game even once.
Affichage des commentaires 1 à 15 sur 37
< >
Par page : 15 30 50