Clear009 Jul 6, 2013 @ 4:58am
Working Windows 7 fix for more than 2 gigs of ram.
You no longer need to change memory on startup to 2024. I have Windows 7 64 bit with 4 gigs of ram (4096 MB) and this works great.. First download this link,unpack, place the .dll in act of war directory. Also Change your shortcuts to compatibility mode to Windows XP sp3 and run as admin.. Works for me and everyone else I have talked to. Here is the link to the file..

http://www.gamefront.com/files/23081762
Last edited by Clear009; Jul 6, 2013 @ 5:16am
Showing 1-15 of 28 comments
< >
DEATH(AMDX6) Jul 7, 2013 @ 12:24am 
ok man maybe today is too big chance play the best RTS modern strategy ever made by EUGEN SYSTEM:) i going to try right now!!!!
DEATH(AMDX6) Jul 7, 2013 @ 12:47am 
ohhh shiittt!!!! :)))) man so many thx to you bro work absolutly great some errors on startup but everythink is ok !!!!!!!!!!!
Nicholas Jul 7, 2013 @ 4:27pm 
didnt work for me :(
kazaric Jul 7, 2013 @ 6:20pm 
Originally posted by Nicholas:
didnt work for me :(

This is the same fix as the one I posted in the guides, if that didn't work for you so will this.
would you like to at least tell us what the error is?
I've already stated in the guides it can't fix all errors.
Nicholas Jul 8, 2013 @ 11:41am 
Some compatability modes I get the 217 error, I get a french error and I get the access violation error. Spent hours last night trying every single combo, Windows 7 64bit with 8GB memory.

Also on the page with the fix quite a few people havnt been able to get it working on 64 bit.
Ironside2552 Jul 8, 2013 @ 1:26pm 
I am having the same problem Nicholas heres hoping we can get a solution
raijuu Jul 8, 2013 @ 8:45pm 
THANK YOU THANK YOU I tried all the work arounds endlessly for the past few months and gave up a couple months ago. I finally decided to look for new posts, tried yours with a fresh install, figured try one last time and I'm so happy it works!
kazaric Jul 8, 2013 @ 11:09pm 
Originally posted by raijuu:
THANK YOU THANK YOU I tried all the work arounds endlessly for the past few months and gave up a couple months ago. I finally decided to look for new posts, tried yours with a fresh install, figured try one last time and I'm so happy it works!

Glad the fix worked out for you!
kazaric Jul 8, 2013 @ 11:12pm 
Originally posted by Ironside2552:
I am having the same problem Nicholas heres hoping we can get a solution

The thing is this, there are 3 errors that I am so far aware of, one is the runtime error, the other one is "application alredy running" error, and the third error is related to "kernel32.dll" and it seems to be french.

Unfortunately as I've stated in the guides, this fix only fixes first 2 errors, if you followed the steps and get the third error then sorry I cannot help you further, no known workaround is found so far.
DEATH(AMDX6) Jul 9, 2013 @ 2:23am 
act of war direct action work absolutly great , but High Treason not!!!
Clear009 Jul 26, 2013 @ 9:46pm 
You may need to download a different exe file ..... Its called a "crack" But I cant say where to get it since it is illegal....
Nicholas Jul 29, 2013 @ 4:55pm 
Originally posted by Clear009:
You may need to download a different exe file ..... Its called a "crack" But I cant say where to get it since it is illegal....

Tired it with and without that.
Serakiel Aug 10, 2013 @ 4:27am 
I got the "kernel32.dll" error too. But setting the game in "Windows Server 2008 SP1" compatibility mode solved it.
Thespycookie Aug 11, 2013 @ 1:21pm 
i did everything even restarting the computer and it says the app is already running :(
Showing 1-15 of 28 comments
< >
Per page: 15 30 50