Ironside2552 May 17, 2013 @ 2:56pm
Act of War Direct Action Error
Been trying to get AOW DA working but I got this weird error unlike the others that I have no idea how to get around.

Exception 'EAccessViolation' in module ACTOFWAR (2).EXE at FFFFFC50
Violation d'accès à l'adresse 02F60C50. Ecriture de l'adresse 02F60C50

Source file: UNKNOWN, Line UNKNOWN

Call stack:

Registers:
EAX = 02F68300 CS = 0023 EIP = 02F60C50 Flags = 00010206
EBX = 76C19458 SS = 002B ESP = 0028F628 EBP = 0028F63C
ECX = 00000000 DS = 002B ESI = 00000000 FS = 0053
EDX = 00C55414 ES = 002B EDI = 0028FF58 GS = 002B
Code at CS:EIP
00 83 F6 02 00 11 F6 02 0B 33 F7 8F 50 9E 56 FE
Stack:
00407272 02F60C50 004BF4E8 76C19458 02F60C50
0028F63C 00F6D7A0 00000000 00000000 00000000
00000000 00000000 00000000 00000000 0028F63C
00F6D7A0 02F60C50 FFFFFC50 00000000 FFFFFFFF



Anyone know how to fix it or go around it?
Showing 1-14 of 14 comments
< >
Ironside2552 Jun 11, 2013 @ 11:55pm 
Anyone had this happen to them? Are there any solutions?
John Doe Jun 26, 2013 @ 3:03pm 
Hey, maybe the solution found at SSG-S could help you:
http://steamcommunity.com/groups/SSG-S
cobar234 Jul 2, 2013 @ 1:51pm 
I made some progress but whenever I start the game it loads to 69% but then crashes I am trying my own ideas but any additional solutions would be welcome
kazaric Jul 4, 2013 @ 3:08am 
Join's solution should work for kernel32.dll problems, why not give it a try?
Ironside2552 Jul 4, 2013 @ 11:54am 
which thread is it in?
Ironside2552 Jul 4, 2013 @ 2:36pm 
oh that the DotNetInstaller doesn't seem to work as I have done all that.

getting a similar error too

Exception 'EAccessViolation' in module ACTOFWAR.EXE at 0000D970
Violation d'accès à l'adresse 6D4EE970. Ecriture de l'adresse 6D4EE970

Source file: UNKNOWN, Line UNKNOWN

Registers:
EAX = 6D4EDE88 CS = 0023 EIP = 6D4EDE88 Flags = 00210206
EBX = 00000000 SS = 002B ESP = 0028ECC4 EBP = 00000001
ECX = 1E0C0C44 DS = 002B ESI = 1E0C0C44 FS = 0053
EDX = 1E0C7438 ES = 002B EDI = 6D3D1EE8 GS = 002B
Code at CS:EIP
55 8B EC 8B 45 0C 50 8B 45 08 50 B8 C0 D9 4F 6D
Stack:
1E05C958 6D3D1EE8 1E0C0C44 00000000 1E0C0C44
00000001 017E4868 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000001
017E4868 6D4EDE88 0000CE88 00000000 FFFFFFFF
Last edited by Ironside2552; Jul 4, 2013 @ 3:21pm
kazaric Jul 4, 2013 @ 11:50pm 
I think your problem might be "kernel32.dll" related, are you using windows 7? Is it a legitimate copy? You don't have to answer if it's not.

If it is I don't think I have the knowledge to help you, there are 3 startup errors that I so far am aware of, the first one is Runtime Error 217, the second one is "Application is already running" error, the third one I know of is the kernel32.dll error, there might be more but so far I only know 3, my fix guide can only solve the first 2 errors, and that should fix about 90% of players' problems.

Sorry about this but I don't know how to help you.
John Doe Jul 5, 2013 @ 8:26am 
Have you tried launching it as Admin and/or WinXP Sp3?
Ironside2552 Jul 5, 2013 @ 10:07am 
yeah I used admin and WinXP SP3 been trying it on different settings and not having any more success.

I have a physical copy and I get the Runtime Error 217 everytime I start it.

Edit: I also get a romdump error everytime I start it but it doesn't seem to stop the game startup.
Last edited by Ironside2552; Jul 6, 2013 @ 4:15pm
Nicholas Jul 16, 2013 @ 4:40pm 
Originally posted by SSG-A John <Maverick> Doe:
Hey, maybe the solution found at SSG-S could help you:
http://steamcommunity.com/groups/SSG-S

This unfortunately did nothing for me, I ran the dotnetinstaller and it just opened a dos window and shut down in half a second.

German > English translation wasnt too good either.
Last edited by Nicholas; Jul 16, 2013 @ 4:40pm
John Doe Jul 17, 2013 @ 7:33am 
Yeah. The dotnet installer just plops up for about a second for me as well.
However, after that, it works.(At least for me)
You might have to set the compatibility mode to XP SP2.
And, as far as I know there might be a possibility that you have to start the executable itself, not a link to it.
Nicholas Jul 17, 2013 @ 9:08am 
I have been using the exe direct, I kept the compatability window up at all times changing modes after each unsuccessful attempt.

Try normal then right clicking exe and running as admin before moving onto the next one.
Drysyn Jun 21 @ 5:09am 
i know this an old thread but if you crash at 69% on loading screen turn off DEP for act of war worked for me...
Showing 1-14 of 14 comments
< >
Per page: 15 30 50