shaun.p.mullen Apr 12, 2013 @ 6:05pm
act of war direct action
i keep on getting running errors everytime i try to play the game is there anyadvice on what to do?

Showing 1-15 of 15 comments
< >
kasixLv Apr 20, 2013 @ 6:06am 
check this forum, other forums.What windows do you have ?
shaun.p.mullen Apr 20, 2013 @ 12:34pm 
windows 8
kasixLv Apr 21, 2013 @ 9:38am 
well i saw a fix for windows 7. not sure about 8
shaun.p.mullen Apr 22, 2013 @ 2:24pm 
where can i found out about how to get the game working because all the help pages just say delete and reinstall which i have done and it doesn't work still
kasixLv Apr 25, 2013 @ 9:03am 
Search this forum, ModDB and other places. The game doesn't work with more RAM than 2 or 3 GB for some players.
Last edited by kasixLv; Apr 25, 2013 @ 9:03am
shaun.p.mullen Apr 27, 2013 @ 10:09am 
ok thanks
Heron | John Doe Jun 11, 2013 @ 6:22am 
Actually it DOES work with more than 3 GB of RAM.
I just fixed it and am currently talking to Atari concerning their servers.
These were taken down so that one can now play it offline only.

However, I will as well talk with Steam/Valve, maybe they can put that fix in a Steam internal Patch.
kasixLv Jun 12, 2013 @ 10:44pm 
Originally posted by SSG-A John <Maverick> Doe:
Actually it DOES work with more than 3 GB of RAM.
I just fixed it and am currently talking to Atari concerning their servers.
These were taken down so that one can now play it offline only.

However, I will as well talk with Steam/Valve, maybe they can put that fix in a Steam internal Patch.
You are talking Atari and fixed main bug ? Dude, you are a genius.
Heron | John Doe Jun 13, 2013 @ 5:50am 
Thanks but as far as I can see companies are hard to talk to.
Valve however seems ready to work on it but has no rights to do so Currently Atari takes (as always) years to respond to user requests. After all they already got our money. I think that I however can ask others that might be interested to play that game via Youtube/Steam to contact Atari as well. Public pressure is a great thing after all.

I will report again as soon as I know somethin new.
Heron | John Doe Jun 26, 2013 @ 3:04pm 
Well, Atari didn't answer so far, so I will now write the solution to all boards I see.
See the solution at SSG-S
http://steamcommunity.com/groups/SSG-S
kazaric Jun 28, 2013 @ 12:47pm 
Here is the updated solution to fixing the game.

First of all, download a file from here (all credit goes to tomsons26)
http://www.moddb.com/downloads/proper-windows-7-fix-for-act-of-war

****But here's the thing, the guide is somewhat misleading so do not follow the guide there, instead, do this :
Ignore the EugLoadingBar the guide told you to, set only the ActofWar.exe in Vista SP1 compatibility mode
Apply the dll you downloaded from there.

Then you should be able to run the game, HOWEVER -> some people may experience another error caused by the "Run as Admin?", if this happens to you, try unchecking the "run as administrator" box in ActofWar.exe, if it still doesn't work you will have to try fiddle around with your Windows Security options, If you can get rid of the question box, the game WILL guarantee to run trust me.

Please spread this info to your friends as well if they can't get the game running, they need to know this, hopefully with this thread it can be more visible to you people.
Heron | John Doe Jun 29, 2013 @ 6:51am 
This is however a completely other solution, not an updated one.
And furthermore, it didn't work for me and several others, so I created my solution.
I do not say that the solution of tomson26 is not working at all that is why I also mentioned his solution for the case that my solution is not working either to someone.
kazaric Jun 29, 2013 @ 8:34am 
I noticed there was a problem in tomsons26's instructions, while the dll file definitely worked, the guide he wrote doesnt work for alot of people, so that's why I've updated the guide for it.
Heron | John Doe Jun 29, 2013 @ 9:12am 
This is true but however, it kinda confused me that you didn't even say a word about this being a diffrerent solution, sry if I sounded aggressive or something like that.
kazaric Jun 29, 2013 @ 9:23am 
No actually tomson26's guides worked, it's just that there are a few mistakes and confusions, if you follow exactly what the guide says you'd still fail to start, instead you have to try messing around with the compatibility modes to make it work, but alot of people don't do that, they follow the guide and failed then they give up and thinking the solution doesn't work like the rest.
Showing 1-15 of 15 comments
< >
Per page: 15 30 50