The Path > General Discussions > Topic Details
ToT  [developer] Oct 31, 2013 @ 4:26pm
Is the Mac version working for you now?
Hello everyone,

We finally got an update posted to the Mac version!
Tell me is the game working for you now?
Or does it still crash on launch?

If it's crashing can you try deleting the game from your machine entirely, launch icon and all, And then re-installing?

It worked fine in testing but, I'm wanting confirmation that its working for all of you.
Showing 1-13 of 13 comments
< >
goatsgreetings Nov 1, 2013 @ 3:28pm 
Yes! I had to delete and reinstall, and now it's working perfectly. I love all the Tale of Tales stuff, so it's great to have a chance to play this one. I'm impressed with what I've played so far, it's proving to be an immersive and eerie experience. Great work, thank you.
Last edited by goatsgreetings; Nov 1, 2013 @ 3:28pm
diabetic cat Nov 1, 2013 @ 9:29pm 
Hello. I purchased this game earlier today and had been happily anticipating enjoying the addition to my library. Sort of sad to address some issues I'm experiencing a short while after beginning the game. Within thirty minutes the game froze up, and has begun to crash when attempting to launch the game. In high hopes I've given your advice a try of removing/reinstalling, no luck for me though : (
ToT  [developer] Nov 2, 2013 @ 5:16am 
I'm sorry santa cat. But can you tell me which Mac you're running it on? and what operating system you are running? Maybe I can help you get it going again.
Last edited by ToT; Nov 2, 2013 @ 5:16am
diabetic cat Nov 2, 2013 @ 10:58am 
Thank you for the quick response, I'm using a macbook air with ox x 10.9, 1.8 GHz Intel Core i5, 4 GB 1600 MHz DDR3
Last edited by diabetic cat; Nov 2, 2013 @ 7:28pm
Zentaku Nov 3, 2013 @ 8:52pm 
Uh it is technically letting me in, but crashing after a handful of seconds, around 6, on the character select screen, which DOES seem responsive, just, sudden crash.
I'm running, version 10.6.8, 2.3 GHz Intel Core i5 Processor, 4 GB 1333 MHz DDR3.
I hope that this is helpful information.
ToT  [developer] Nov 4, 2013 @ 4:20am 
I am having someone look into all this. I'm really sorry guys!
Nany Jan 22 @ 6:59am 
Hi, I bought the game a few days ago, and the first time I ran it, it froze and I had to quit it. Since then, every time that I attempt to run it, crashes. The icon appears in the doc like two times and then the game's window simply doesn't appears but I still can listen a sound of rain, I think its the sound of the animation of the begining. But I can't see anything.

I re-installed the game several times but stills not working.
I' m running version 10.6.8, 2.66GHzIntel Core 2 Duo processor, 2gb 800 M...DDR2 SDRAM.

I hope there's a solution.

(I'm not an English speaker, sorry if my post isn't sufficiently understandable ^^U)
ToT  [developer] Jan 29 @ 1:02am 
An update will be released soon. Sorry about the delay.
ctrljun.drray Feb 10 @ 2:44am 
It crashes on me after selecting characters too; it says:

"Exception raised

Unhandled page fault on write access to 0x00000000 at address 0x7ac15d25."

What does this mean haha? Does it need a sandwich?

I'm using a 10.6.8 too (is it getting extinct?) .

Loved the few seconds I managed to get out of the game before crashing though. Hahaha
Señor Poopypants Mar 7 @ 4:20pm 
I have the invisible game issue too on Mavericks, game launches, I have the sound I see the icon in the dock, but no visual.
ctrljun.drray Mar 23 @ 8:51am 
I updated to Mavericks and everything's fine now
diabetic cat Mar 24 @ 9:10pm 
I appreciate the attention this issue has been addressed with. Everything works lovely for me now too, thanks for all the hard work. :)
ToT  [developer] Mar 31 @ 2:38am 
Originally posted by Señor Poopypants:
I have the invisible game issue too on Mavericks, game launches, I have the sound I see the icon in the dock, but no visual.

try deleting the game. follow instructions here: http://tale-of-tales.com/ThePath/faq.html
then re-install via Steam.
Showing 1-13 of 13 comments
< >
Per page: 15 30 50