Guerilla309 Oct 1, 2013 @ 9:42am
Game suddenly stopped working. Help!
I noticed my game has been extremely laggy, so last night I decided to try and change the settings. Once I selected the option to change everything to lower quality, my game crashed. I thought it was just restarting because I changed the settings, and waited. It didn't boot up on it's own, so I tried to start it myself and all I get now is an error message. It says, "Failed to create Direct3D Device." I can't start up the game, it doesn't even begin to load. I can't find anything online that isn't from years ago. How do I fix this?
Showing 1-2 of 2 comments
< >
Crazed Possum Oct 1, 2013 @ 1:43pm 
try changing this option file first: located in C:\program files (x86)\steam\steamapps\common\rollercoaster tycoon gold 3\ scroll down to a file called ( options) there are actually 2 option files for this game. open this one up and change the FirstTime to a zero and save overtop of it.

it should open up and first look like this:
Language English
FirstTime 1

and then like this:

Language English
FirstTime 0

if this doesn't work your other options file is located in : C:\users\main user or (your name maybe)\my documents or ( Documents)\Appdata ( this folder may be hidden and you need to turn on hidden folders in folder options in your control panel )\Roaming\Atari\RCT3\

if it was me i would just delete this folder or at least make sure your computers resolution is the same as the one in this folder. or visa - versa.
Last edited by Crazed Possum; Oct 1, 2013 @ 1:49pm
Guerilla309 Oct 2, 2013 @ 8:18am 
The second option worked! Thanks so much. :)
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Oct 1, 2013 @ 9:42am
Posts: 2