Marlowette Sep 29, 2013 @ 12:45am
game wont run
so ive tried searching all over steam and the internet ive tried everything i can think of when i try to play the game it says game wont start app already runnig
please help i really enjoy this game
Showing 1-8 of 8 comments
< >
Crazed Possum Sep 29, 2013 @ 8:34am 
try running the actual execution file that starts the game up and don't use the shortcut on your desktop. the actual file is called RCT3plus and is located here : C:\programfiles (x86)\steam\steamapps\common\rollercoaster tycoon gold 3\...scroll down to RCT3plus and click it.

if it works next time you can scroll down and RIGHT_CLICK on it and a box will pop-up and you can choose to send it to desktop as a shortcut and then that shortcut will be the one you'll want to use. hope this works out for you.

also you can hit control - alt - delete and inside the task manager make sure there isn't any program called RCT3plus.exe *32 running already if so highlight it and turn it off.
Last edited by Crazed Possum; Sep 29, 2013 @ 8:38am
k1ng r4t Sep 29, 2013 @ 3:48pm 
Ok, I mean this with all sincerity, but have you tried restarting your computer? I get this issue sometimes with various Steam games and the only thing that fixes it is a full shutdown/restart. Verifying cache and all that didn't do a thing. Can't seem to find a reason why it happens, just does...
Marlowette Sep 30, 2013 @ 3:40am 
ive tried restarting thanks for trying and i just tried to go into the programfiles but na it didnt work either its not running in the background either thanks both for trying
Crazed Possum Sep 30, 2013 @ 12:49pm 
evrytime i researched this it seems to point to STEAM itself. so try uninstalling steam and reinstalling it.
Marlowette Oct 5, 2013 @ 12:09am 
so i reinstalled steam still wont work :( if you think of anything else let me know thanks again
Crazed Possum Oct 5, 2013 @ 6:25am 
1.If your running an Ati Amd Radeon card you will need to back-date (yes i mean lower or reverse) your video drivers to catalyst drivers 13.4 ATI drivers

2.try changing this option file first: located in C:\program files (x86)\steam\steamapps\common\rollercoaster tycoon gold 3\ scroll down to a file called ( options) there are actually 2 option files for this game. open this one up and change the FirstTime to a zero and save overtop of it.

it should open up and first look like this:
Language English
FirstTime 1

and then like this:

Language English
FirstTime 0

3.if this doesn't work your other options file is located in : C:\users\main user or (your name maybe)\my documents or ( Documents)\Appdata ( this folder may be hidden and you need to turn on hidden folders in folder options in your control panel )\Roaming\Atari\RCT3\

if it was me i would just delete this folder or at least make sure your computers resolution is the same as the one in this folder. or visa - versa.

here is a link that explains how to adjust the games resolution.

http://steamcommunity.com/app/2700/discussions/0/864976115725190946/
Last edited by Crazed Possum; Oct 5, 2013 @ 6:40am
[Crupo] fishstick Oct 13, 2013 @ 3:28am 
maybe its just an idea to run it as admin? that works by my
Crazed Possum Oct 13, 2013 @ 6:52am 
Originally posted by Marlowette:
so ive tried searching all over steam and the internet ive tried everything i can think of when i try to play the game it says game wont start app already runnig
please help i really enjoy this game


make sure your are running Steam itself as Administrator also.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Sep 29, 2013 @ 12:45am
Posts: 8