RollerCoaster Tycoon 3: Platinum!

RollerCoaster Tycoon 3: Platinum!

View Stats:
I want my money back!! -.-"
I bought RCT 3 yesterday and it wont start i did everything but i cant start the game -.-
WIN 7 64 bit!
< >
Showing 1-15 of 43 comments
Masquerade Jul 17, 2013 @ 9:42am 
i got it working yesterday but today its not working at all
where can i send a text to steam ? for becoming my money back
Unholy Eve Jul 17, 2013 @ 9:50am 
It's a shame cause you lost all right to a refund once you clicked the "I agree" button.

By clicking "Purchase" you agree that Valve provides you immediate access to this digital content and that therefore any possibility of a withdrawal from this purchase ends – the purchase is final.
Philip J Fry Jul 17, 2013 @ 9:57am 
Right click on the RCT3 in your steam library. Choose properties. Click on the local files tab. Finally choose the verify intergrity of game cache. Let it run. When I did this it found 4 missing files and replaced them. It worked for me.
♚☣Sherwin☣♚ Jul 17, 2013 @ 10:06am 
i did it but there are no missing files?!?!
cdm966<Fuck Sans> Jul 17, 2013 @ 10:49am 
try running the exicutable in compatibility mode.
♚☣Sherwin☣♚ Jul 17, 2013 @ 10:53am 
i did it but i got the same problem...
Marlonisgreat34 Jul 17, 2013 @ 12:41pm 
Bro im playing it right now... and i have win 7 64 bit
♚☣Sherwin☣♚ Jul 17, 2013 @ 12:45pm 
but why does it not work by me?
William Wallace Jul 17, 2013 @ 2:12pm 
It doesn't work for me either. Done all of the above.
William Wallace Jul 17, 2013 @ 2:17pm 
I did this and it worked!
There are two issues in the game default configuration:

1. The very first time you open the game, it will crash. Solution: Edit the Options.txt file at %APPDATA%\Atari\RCT3 folder and remove line "FirstTime 1"
2. When you enter the game, it will default to 1440x900. If you want to change resolution via in-game Options, it will crash. Solution: Edit Options.txt and add a line "Resolution [Width] [Height]" -- ie, I use 1920 1080.

If you are willing to use 1440x900, you just need to have just the entry "Language English" on your Options.txt file. If not, then add a custom "Resolution" entry (as of #2 above). Note you can't change any video parameters or the game will instantly crash.

Remember this is a 2004 game we still love.

HTH
James Jul 17, 2013 @ 2:46pm 
I had problems with other games with Windows 7. Try running Steam as administrator, it fixed 3 of my games that wouldnt work.
Go Green Jul 17, 2013 @ 5:03pm 
im on mac os x and purchased, but for me it wont even let me download the game \
Noob™ Jul 17, 2013 @ 6:54pm 
Originally posted by soxboy1296:
im on mac os x\

There's your problem.
Ericrct Jul 17, 2013 @ 7:00pm 
Originally posted by soxboy1296:
im on mac os x and purchased, but for me it wont even let me download the game \
hes right this game isnt compatible with mac
< >
Showing 1-15 of 43 comments
Per page: 15 30 50

Date Posted: Jul 17, 2013 @ 9:40am
Posts: 43