VulGerrity 1 янв, 2013 в 19:04
Get RCT3 to run on Mac OS 10.6.8?
I recently bought RCT3 but when I click play it says that it can't run on my machine, that it needs OS 10.7.5 or higher.

I really don't want to update to Lion at all, I think Lion stinks. Is there anyway I can get it to run on Snow Leopard?
Показано 13 из 3 комментариев
< >
Carlos Danger 1 янв, 2013 в 19:39 
DNo updateno game
exp:/13 - Phil Mc Filou - 9 июн, 2013 в 2:11 
me too
sudo 9 июн, 2013 в 10:29 
I also want it on Snow Leopard, but you should have read the system requirements before you bought it.
Показано 13 из 3 комментариев
< >
На страницу: 15 30 50
Дата создания: 1 янв, 2013 в 19:04
Сообщений: 3