Viper-Strike Oct 10, 2013 @ 5:56am
coaster problems
I have tried the conect some roller coasters of the same kind to form 1 gaint coaster afther this faild (becose they wont conect) i have copyt them bij taking one apart and building the same piese of the other coaster on that spot. in theory this should work becose i am expending 1 coaster to be bigger , but when the train hits the second lift to the top it gets stuk at the top and wont go over it. can anyone come up with any idea to fix this ( i have olready tried to slow it down to almoost a compleet stop befor it hits the lift but it stil got stuk with and without break sektions)

srry for the bad english but is not my first language
thanks in advance
me :)
Showing 1-11 of 11 comments
< >
Zerana Draconis Oct 11, 2013 @ 6:35am 
If it's lifts, put the chains up to the top of the lift and slightly past it.
Viper-Strike Oct 11, 2013 @ 6:46am 
dosn't work i have tried that as wel.
k1ng r4t Oct 11, 2013 @ 10:58am 
This drove me crazy for the longest time. Same thing happened to me, spent HOURS trying to figure it out.

It's not a bug or anything but an issue with that type of coaster. You'll probably notice if you keep building that coaster and make ANOTHER chain lift later on, your train will make it past that second one and get stuck at the third.

My memory is iffy here, but I think it might be a temp stop that in theory is supposed to build tension. So let it go up and let it run for a second and see if it goes, I'll keep thinking on it if that doesn't work.
Viper-Strike Oct 11, 2013 @ 1:14pm 
oke thx i will keap on trying to figere out some ting
k1ng r4t Oct 12, 2013 @ 11:10am 
Did you try waiting?
Viper-Strike Oct 13, 2013 @ 1:10pm 
yes i have forr about 30 minutes but no luck mayby its just the coaster type
k1ng r4t Oct 13, 2013 @ 4:47pm 
Damn man, it's been so long. I know it's something with the coaster and there's something to do about it, but I just cannot remember what I did to fix it.

However in the past with other coaster issues when there was literally nothing I could do I've had to scrap the entire thing that I spent FOREVER building and start over completely. It sucks, but I'll say pretty much everytime it has come out better than the original.
Bobdamek Oct 14, 2013 @ 9:23pm 
Are you actually trying to connect 2 separate coasters? Because that won't work as the game treats them as two separate rides(even if they are of the exact same type.). What you need to do, if thats what you want, is to build multiple stations with-in the same coaster.
Viper-Strike Oct 14, 2013 @ 10:02pm 
no thets not whot im am trying. the second coaster is the same type but i break it down 5 rails at a time and replase them with the 1 im starting from so i get a exact copie but then conectet to the first one
k1ng r4t Oct 16, 2013 @ 3:46pm 
That's it! Bob is right, you need to build more stations. With the Giga it's one chain lift per station. Why? You tell me....
Viper-Strike Oct 17, 2013 @ 11:46am 
whel more stations it is then thank all of you for helping
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Oct 10, 2013 @ 5:56am
Posts: 11