PandaMocha Oct 8, 2013 @ 4:24pm
Need help with windows 8 64bit
please it stops working how can i get it to work for windows 8
Showing 1-1 of 1 comments
< >
Crazed Possum Oct 8, 2013 @ 4:27pm 
1.If your running an Ati Amd Radeon card you will need to back-date (yes i mean lower or reverse) your video drivers to catalyst drivers 13.4 ATI drivers

2.try changing this option file first: located in C:\program files (x86)\steam\steamapps\common\rollercoaster tycoon gold 3\ scroll down to a file called ( options) there are actually 2 option files for this game. open this one up and change the FirstTime to a zero and save overtop of it.

it should open up and first look like this:
Language English
FirstTime 1

and then like this:

Language English
FirstTime 0

3.if this doesn't work your other options file is located in : C:\users\main user or (your name maybe)\my documents or ( Documents)\Appdata ( this folder may be hidden and you need to turn on hidden folders in folder options in your control panel )\Roaming\Atari\RCT3\

if it was me i would just delete this folder or at least make sure your computers resolution is the same as the one in this folder. or visa - versa.

here is a link that explains how to adjust the games resolution.

http://steamcommunity.com/app/2700/discussions/0/864976115725190946/
Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: Oct 8, 2013 @ 4:24pm
Posts: 1