HerbinhoCologne Feb 19 @ 12:04pm
Since todays Steam-Update: "Starting game"-Window opens and closes, but the Game does not start!
I nearly ended the first campagne of RollerCoaster Tycoon 3 and was playing again today, and after leaving the game, a Steam-Update was announced. So I ended und restarted Steam to update it. But now the Games does not start anymore - after klicking the Play-Button, the window " ... wird gestartet" (which is german for "starting" ) opens for 2-3 Seconds and closes for a second, then opens and closes again and again and again and again...

Anybody else with this issue? I have allready verified the Game-Data and deactivated security-Tools for testing. Other Games e.g. Skyrim still work fine.

thank you!
Last edited by HerbinhoCologne; Feb 19 @ 12:08pm
Showing 1-15 of 64 comments
< >
Mr Wood Feb 19 @ 12:54pm 
Same problem
Eight Feb 19 @ 2:09pm 
same here
lordindi Feb 19 @ 5:40pm 
same
KrillinTime Feb 19 @ 7:00pm 
Same even after reboots and verifying game files.
genki831 Feb 19 @ 9:03pm 
Yes same thing for me as well. I so badly wanted to play, I just installed a new graphics card today.
LittleMikey Feb 20 @ 4:55am 
Same problem :( Was just about to uninstall and reinstall, glad I came here to check first!

(Also really glad to see so many people still play ^_^)
Last edited by LittleMikey; Feb 20 @ 4:55am
genki831 Feb 20 @ 7:24am 
So does anyone know if there is a fix for this? Has Steam been alerted?
jenkinsold Feb 20 @ 7:29am 
Same here. In my case, uninstall-reintall thing doesn't work.
Can't find the way to fix it.
HerbinhoCologne Feb 20 @ 7:40am 
Today there was a new Steam-Update, but no changes. I hope Steam-Support also reads this Threads here?
Judge Zetsumei Feb 20 @ 7:42am 
Yep, same problem
HerbinhoCologne Feb 20 @ 7:55am 
I informed Steamsupport about my thread now.
genki831 Feb 20 @ 8:00am 
I submitted a ticket and included a link to this thread. We'll see what happens.
nuveiga Feb 20 @ 9:44am 
Guys try creating a folder inside "My Documents" called "My Pictures".

Solved it for me.
Judge Zetsumei Feb 20 @ 9:53am 
I already have a folder called "My Pictures" within "My Documents". Honestly I think this is an entirely different issue.
HerbinhoCologne Feb 20 @ 10:17am 
I also tried it: I created a "My Pictures"-Folder in my documents AND in den documents/RCT3-folder - no changes.

BUT: ON MY DESKTOP-PC THE GAME STARTS! I don't know why, but it works on my desktop-PC, but on my Notebook not. Both have Windows 7 64bit, an Intel CPU and AMD-graphic-card. And yes: I DID play ist on my Notebook several times, I even played more on my Notebook than on my PC, so the problem does not come from the different hardware or drivers. I also did not change anything on my Notebook concerning Software, there also was no Update from the game - the ONLY thing that has changed is the Steam-Client!

And of course I use only newest drivers for my notebook hardware.
Showing 1-15 of 64 comments
< >
Per page: 15 30 50