[BEOG] Parallel Mar 8 @ 1:00pm
liteCam not starting (GameCapMan64?)
Hi,
I downloaded litecam today but it will not start. I tried starting splash.exe which worked OK. litecam.exe nothing at all! GameCapMan64.exe will not start - not suitable for my 32bit system?
Please can anybody give a workaround or fix for this?
Where do I send log files to?
Thanks in advance.
Showing 1-10 of 10 comments
< >
LoneWolfDon Mar 8 @ 2:07pm 
Maybe try setting GameCapMan64 and liteCam executables to run with Windows Admin-level privilages (right-click on them, Properties and you should find the option on the Compatability tab). Atlernatively, if you're using Windows 8, perhaps try setting them to run with Windows 7 Compatability mode. Good luck.
[BEOG] Parallel Mar 9 @ 3:04am 
Thanks, I will try that.
333rich333 Mar 9 @ 9:19am 
I would try LoneWolfDon's solution, if that doesn't work, redownload it, then try running it again.
[BEOG] Parallel Mar 9 @ 10:41am 
Neither of your suggestions work. Anyother suggestions?
333rich333 Mar 9 @ 12:29pm 
This may seem like a stupid question, but have you tried launching it from Steam itself?

Also, do you know how litecam is supposed to look when it is opened?
[BEOG] Parallel Mar 10 @ 8:55am 
Yes I have started it from steam itself and no I dont know what it looks like when opened because it wont actually open at all and there are no error messages or anything to say its not working.
LoneWolfDon Mar 10 @ 9:14am 
You could also try setting the Steam.exe (in the folder where your Steam Client is installed on your computer) to run with Windows Admin Level privilages. Also, make sure that your anti-virus and/or firewall isn't somehow blocking liteCam (white-list allow access / permissions / for the liteCam folder, and all files within, with your anti-virus and/or firewall).

Other than what was already suggestion, some general things you could try:
Have Windows, sound and graphic drivers all up-to-date.
You could try installing a codec pack, such as the Basic K-lite codec pack from here:
http://www.codecguide.com/download_kl.htm
(restart your computer after installing to ensure the newly installed codecs will work properly).
Last edited by LoneWolfDon; Mar 10 @ 9:17am
[BEOG] Parallel Mar 10 @ 12:46pm 
None of your suggestions worked but after I was made admin on my laptop it now works.

Thank you for your help.
LoneWolfDon Mar 10 @ 1:19pm 
Ahhh, ok. So you weren't using a user-account with Admin-level privilages before I guess was the problem. Yeah, maybe you need to be on a Admin-level User-account before you can make some of those changes as mentioned previously. But, good to know you finally got it resolved and working now. Cheers! :)
Last edited by LoneWolfDon; Mar 10 @ 1:19pm
♠Flame2057♠ Aug 7 @ 6:50am 
You need an to be in an Admin account, I worked on this all last night figuring out the problem, and setting the user account to run as admin with the root file wont work. For some reason you need to be LOGGED INTO an admin account. :'( It was in an update because it used to work fine for me now it doesn't. Hopefully they will fix it :'(
Last edited by ♠Flame2057♠; Aug 7 @ 12:23pm
Showing 1-10 of 10 comments
< >
Per page: 15 30 50