Raven800 Feb 26 @ 3:52pm
Recorded game audio too low (fixed)
RESOLVED:
Did a little homework of my own. Apparently the Gametron Headset that I have doesn't have its own independent volume control and as a result when adjusting the volume from the headset it adjusted the volum for the entire computer which was the reason why the audio being recorded was coming in so low. I went out and Bought a Logitech G430 (god I hate these things as they break so easily) and made sure it had its own volume control. Plugged it in, set everything up and tested it out. Everything runs just fine now.




How can I explain this clearly.
Here is a step by step list of the issue i'm having:

Keep in mind I'm using a Playtronics 780 7.1 usb headset on Windows 7

1.) Record game with Microphone enabled
2.) Review recording
3.) Notice game audio (for whatever reason) is lower than when I was recording, but Microphone is fine.
4.) Disable Microphone
5.) Record
6.) Review
7.) Game audio is still too low (can barely hear the audio with media player volume set to 100%)
8.) Go into windows volume mixer
9.) Crank up volume to 100% (can no longer wear headsets as audio is so loud it hurts)
10.) Record
11.) Review
12.) Notice increase in Audio but audio is still too low compared to the volume produced from headset.

So in the end, every recording has reduced audio, but the microphone remains crystal clear when enables and even louder than the game itself. And though the game sound like it can be heard from the other room through my headsets, it sounds like the volume was cut in half when reviewing the recordings. I've checked and double checked the audio setting for liteCam making sure that the audio device for "Computer Sound" was set to my headset speakers and "Microphone Input" was set to my Microphone. I've tried setting audio formats to every setting including "System Default Settings" with ths same results, I've tried disabling the 7.1 surround sound for my headsets, uninstalling and reinstalling the drivers for them and am still getting the same issue.

Am I doing something wrong?
How can I correct this issue?
Last edited by Raven800; Mar 1 @ 1:26pm
Showing 1-7 of 7 comments
< >
litecam  [developer] Feb 26 @ 4:58pm 
Hello

Did you increase the volume 'Computer Sound' audio device in liteCam?

Execute liteCam> Click Option Button(Gear Icon) in very top left corner> Select Audio Device; By default, toggle shows on> Click Option button next to computer sound> Select a device which Shows Wave> Increase the Volume> Hit OK

Thank you
liteCam Team
Raven800 Feb 26 @ 9:18pm 
Originally posted by litecam:
Hello

Did you increase the volume 'Computer Sound' audio device in liteCam?

Execute liteCam> Click Option Button(Gear Icon) in very top left corner> Select Audio Device; By default, toggle shows on> Click Option button next to computer sound> Select a device which Shows Wave> Increase the Volume> Hit OK

Thank you
liteCam Team

Yes I've done this, resulting in Step # 9 of the above list; by cranking up the volume from the liteCam program, it ends up raising the volume of my "Speakers" in the Windows 7 "Volume mixer", thus increasing the volume in my headphones.

And before you ask, Yes, I tried turning up the in-game volume as well which lead to the results in Step # 12.
Last edited by Raven800; Feb 26 @ 9:20pm
litecam  [developer] Feb 27 @ 2:34am 
Hello

Are you recording Game sound and Microphone Sound simultaneously?

when selecting Computer sound, you can increase the volume of Computer audio device you selected.
Also, when selecting Microphone input Click the option button next to microphone input and reduce the volume and click OK.

Thank you
liteCam Team.
Raven800 Feb 27 @ 7:01am 
Originally posted by litecam:
Hello

Are you recording Game sound and Microphone Sound simultaneously?

when selecting Computer sound, you can increase the volume of Computer audio device you selected.
Also, when selecting Microphone input Click the option button next to microphone input and reduce the volume and click OK.

Thank you
liteCam Team.

My first attempt was to record the Game sound and Microphone Sound Simultaneously as explained in Step # 1. As stated in my previous reply when attempting to turn up the "Computer Sound" volume liteCam turns up the general volume of my "Speakers" under Windows "Volume Mixer" creating the issue explained in Step # 9. Reducing Microphone Volume or Disabling the Microphone all together does not increase game audio when recording.

I don't seem to have this problem with other recording devices like Fraps or Xsplit. These programs don't seem to adjust the "Speaker" volume in windows "Volume mixer" when adjusting the volumes between "Computer Sound" and "Microphone". If anything it seems as if they amplify sound rather than adjusting it.
Last edited by Raven800; Feb 27 @ 7:10am
Raven800 Mar 1 @ 9:43am 
well seeing as how I haven't gotten a responce I guess there's no fix for this issue.
schella Mar 10 @ 11:14am 
not sure if this is the same issue I had, which was reversed, low mic volume when recording, but game volume was fine. I fixed my issue by reducing the sound of litecam in the sound/volume mixer to about 30% and it fixed it.
Raven800 Mar 10 @ 3:17pm 
Originally posted by schella:
not sure if this is the same issue I had, which was reversed, low mic volume when recording, but game volume was fine. I fixed my issue by reducing the sound of litecam in the sound/volume mixer to about 30% and it fixed it.
Will keep that in mind. Thanks for the head's up!
Showing 1-7 of 7 comments
< >
Per page: 15 30 50