Bio-Mech  [developer] Feb 28, 2014 @ 5:47pm
KNOWN ISSUES - READ BEFORE POSTING
Some issues have been discovered since Super Motherload was released. The more common issues and their status have been posted in the "Known Issues" forum.

Updates to Known Issues will be posted there to keep things organized. Not every known issue is listed there yet but will be over the next few days.

Please check the "Known Issues" forum before making posts about known issues in the General Discussion forum. Thank you!
Last edited by Bio-Mech; Feb 28, 2014 @ 5:48pm
Showing 1-12 of 12 comments
< >
|>Insane<| Bloodwing Apr 4, 2014 @ 9:00pm 
My game won't load anymore. It loads up the small box which I can choose screen sizes, and full screen and such, after that though the game closes itself as soon as the box for it comes up.
Inspector Ratget Apr 5, 2014 @ 2:45am 
I have gotten this problem repeatedly
Danny Pac-Man Apr 5, 2014 @ 2:58am 
Me too, folks. Tried going through all the reloading, restarting, and installing supplemental files... nothing works. I've demoed this game on PS4, and really want to be able to play it reliably!
AlienHunter777 Apr 7, 2014 @ 10:18am 
Me aswell. Exactly same results that 'Bloodwing' gets. This is rather frustrating! :(
Kraotik Apr 10, 2014 @ 10:36am 
I cant even start it, it opens the "loading... super motherload" but closes instantly... cant start...
N1tr0 Apr 10, 2014 @ 1:17pm 
My game is freezing every time when i come to final boss at the moment when bridge is destroyed.
Lopll8 Apr 11, 2014 @ 7:59am 
Originally posted by playingdeath:
I cant even start it, it opens the "loading... super motherload" but closes instantly... cant start...
same problem here... and i still didnt get any reply from xgenstudios. mailed them 2 days ago. i looked around a bit, ive seen many ppl with our problem but i havent seen any solution given by anybody. not even xgenstudios.
Mystery27zx Apr 16, 2014 @ 7:08am 
Originally posted by |>Insane<| Bloodwing:
My game won't load anymore. It loads up the small box which I can choose screen sizes, and full screen and such, after that though the game closes itself as soon as the box for it comes up.
Exact same problem I get, haven't even played the game once because it always crashed right after clicking past the settings window, though I keep getting a "super motherload has stopped working" message before the crash.
Water Apr 19, 2014 @ 3:34pm 
I have the same problem as bloodwing D:
Last edited by Water; Apr 19, 2014 @ 3:34pm
Snowboardenfoo May 11, 2014 @ 7:25pm 
Well most of that problem can be fixed by switching the open GL to Direct 3d thats the only way mine will run except mine crashes right after i select my character its really starting to annoy me that this issue still isnt resolved and no one has even tried helping me ..........this game is awsome but i really want my money back
Kraotik May 15, 2014 @ 6:15pm 
Originally posted by Snowboardenfoo:
Well most of that problem can be fixed by switching the open GL to Direct 3d thats the only way mine will run except mine crashes right after i select my character its really starting to annoy me that this issue still isnt resolved and no one has even tried helping me ..........this game is awsome but i really want my money back
anyway, some people do not even come to this option, "I" cant even get to the main menu, just press (in steam) play ... loading opens and disapear instantly - it just shuts down by itself... and i buyed this a longer time ago and still no updates for anything... it seems that the devs leave the community alone...
Seraphim✔ Jan 7 @ 1:22am 
SOLUTION TO THE KNOWN PROBLEM:

I too had this problem and after some research I found a solution to make this program work. The problem is you have 2 GPU systems: the Integrated Intel card and the Nvidia GPU. When starting the supermotherload program on steam, your PC automaticly uses the integrated intel card while it should use the NVIDIA GPU.

Go to the NVIDIA Control Panel by right clicking on your desk top and clicking on "NVIDIA Control Panel".

In the default screen that pops up (it should be "manage 3D settings", and the "Program Settings" tab should be automatically selected), under "1. Select a program to customize:" hit the "Add" button.

From here, navigate to the folder where your steam games are located. For me, it is C:\Program Files (x86)\Steam\steamapps\common.

Select the folder for the game you want to use your NVIDIA card for, and find the .exe for that game (it's usually right in the main game folder). Select it and hit open.

Then, under "2. Select the preferred graphics processor for this program:" open the drop-down menu and select "High-performance NVIDIA processor".

Finally, hit apply in the far bottom right corner, and you should be good to go! Be sure you put the launcher on the 3D thing.

When you start the game from Steam, the .exe will be opened, which will now run with your NVIDIA card by default rather than your integrated card. I've noticed that most older games, when started, will use the integrated card by default. The method described above can be used for any .exe file, not just games in your steam library!
Showing 1-12 of 12 comments
< >
Per page: 15 30 50