Braid > General Discussions > Topic Details
Max Otto von S Nov 22, 2012 @ 5:11am
upload the Linux version,please
just bought and now I can't run it: Missing executable
Showing 1-15 of 286 comments
< >
neroburner Nov 23, 2012 @ 3:20pm 
same here, Disk usage <none>
manolo.texaco Nov 25, 2012 @ 12:41pm 
I have the same problem. How is the formal way to report a bug?
Saro Nov 26, 2012 @ 5:19am 
May be only beta allowed users can report bugs. I notified to one of them this problem.
Diversant Dec 4, 2012 @ 11:11am 
Still gotta wait for these games to run on Linux as XMAS present? ;)
AzP Dec 9, 2012 @ 6:54am 
Same for me when I just tried installing it.
crinkled Dec 12, 2012 @ 6:32am 
just gotta wait it out, i guess
neoman4426 Dec 14, 2012 @ 7:56pm 
If you click properties in the context menu, it appears there is a password protected beta for it, separate from the Steam beta. I'm guessing they had to mark it as compatible for it to work on their own beta. I could be completely wrong though of course.
TDYK[road to 1.2 MMR] Dec 17, 2012 @ 2:29pm 
The game from HIB is working good, if i copy it to SteamApps/common/Braid. Waiting for achivement support.
MoonLS Dec 27, 2012 @ 9:54am 
Originally posted by pashazz:
just bought and now I can't run it: Missing executable

I have the same problem.

In SGOL, i can install Braid but the install doesn't work. There is no file in folder...
admorgan Dec 27, 2012 @ 9:51pm 
I am also having the same issue. All of the other games I have tried have worked with no problem.
TheHarbinger1911 Dec 28, 2012 @ 12:08pm 
the state of linux port on Steam is close beta stage. close beta password is needed
Penguin Pants Jan 18, 2013 @ 10:12pm 
I'm part of the Seam for Linux closed beta, and cannot play Braid. If, indeed, Braid has its own closed beta, I haven't heard about it--and it's indeed unethical to let it be sold under Linux's game list if it doesn't work.

In fact, nothing at all gets installed to the SteamApps/common/Braid directory when I install the game. Copying the contents of /opt/braid (from the Ubuntu Store installation) doesn't fix this: it gives no error, now, but still won't run.

I haven't yet tried copying the contents of the Humble Indie Bundle installation to the Steam directory.
krashd Jan 19, 2013 @ 12:10am 
Does Linux even have executables?
DarkStarSword Jan 21, 2013 @ 8:05pm 
@Penguin Pants: It's being listed under Linux Games in the client if you already own the game. That is quite different from being sold as a Linux game on Steam, which it isn't.

@krashd: We have Executable and Linkable Format (ELF) files (often referred to as "binaries"), which serves the same purpose as Portable Executable (PE) files (often referred to as "executables" or "Eee-ex-eees") on Windows ;-)
Penguin Pants Jan 22, 2013 @ 1:58am 
Darkstarsword, thanks for the clarification. I look forward to playing once it's ready. Will there be a notice to that effect?
Showing 1-15 of 286 comments
< >
Per page: 15 30 50